LEICA CL
INSTRUCTIONS

1

3

4

5

6

7

6

8

9

1

14 13 12 11 10
29

30

26a

2

20

21

28

27

19
LEICA CAMERA WETZLAR GERMANY

18

PLAY

17

FN

16

MENU

31
22
23
32c

15

24

31a
32a
32b
33
34

25
36

35
36a
37

26

DESIGNATION OF PARTS
1
2
3
4
5

Strap lugs
Lens release button
Self-timer LED / AF assist lamp
Bayonet
Contact strip

Top view
6
7
8
9
10
11
12
13
14

Microphone
Accessory shoe
Main switch
Shutter button
Setting wheel
Setting wheel button
Top display
Setting wheel
Setting wheel button

Rear view
15
16
17
18
19
20
21

Speaker
MENU button
FN button
PLAY button
Viewfinder
Eye sensor
Diopter adjusting dial

Direction pad
Center button
Status LED
Monitor

Bottom view
26 Door over battery compartment and memory card slot
a Lock/unlock lever
27 Tripod thread
28 Battery locking latch
29 Battery compartment
30 Memory card slot

EN

Designation of parts

Front view

22
23
24
25

Lens
31 Lens hood
a Index points
32 Front mount
a Male bayonet for lens hood
b Index points for lens hood
c Internal thread for filters
33 Focus ring
34 Zoom ring
35 Index for focal length
36 Fixed ring
a Red alignment button
37 Contact strip
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FOREWORD

SPARE PARTS

Dear Customer,
We hope you enjoy using your new Leica CL. Please read this
manual thoroughly so that you can get the most out of your
camera.
Use the Quick Start Guide for a fast introduction to your new Leica
camera.

Camera bayonet cover
Accessory shoe cover
Carrying strap
Lithium-ion battery Leica BP-DC12
Battery charger Leica BC-DC12

Order no.
16 060
423-116.001-013
439-612.060-000
19 500
423-116.001-032

Disposal of electrical and electronic equipment

SCOPE OF DELIVERY
Please check that you have all of the accessories before using your
Leica CL for the first time.
a. Lithium-ion battery Leica BP-DC12
b. Battery charger Leica BC-DC12 with cahngeable mains cord
c. Carrying strap
d. Camera bayonet cover
e. Accessory shoe cover
f. Registration card

ACCESSORY

(Applies within the EU, and for other European countries with segregated waste collection systems.)
This device contains electrical and/or electronic components and
must therefore not be disposed of in general household waste!
Instead, it should be disposed of at a recycling collection point
provided by the local authority. This costs you nothing. If the device
contains standard or rechargeable batteries, these must be removed first and also be disposed of in line with relevant regulations.
Further information on the subject is available from your local
council, your local waste collection company, or in the store where
you purchased this device.

Please visit the Leica Camera AG website for information on the
extensive range of Leica CL accessories:
www.leica-camera.com
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Subject to changes in design and production.

Meaning of the different categories of information in this
manual
Note:
Additional information
Important:
Failure to observe the instructions may cause damage to the
camera, accessories or the photos
Attention:
Failure to observe the instructions may cause personal injury
The production date of your camera can be found on the stickers in
the Guarantee Card and/or on the packaging.
The format is year/month/day.
The specific approvals for this device can be found in the camera
menu.
▸ In the Main Menu (5th page), select Camera Information
▸ Im submenu Regulatory Information wählen

LEGAL INFORMATION

EN

• Please ensure that you observe copyright laws. The recording
and publication of pre-recorded media such as tapes, CDs, or
other published or broadcast material may contravene copyright
laws.
• This also applies to all of the software supplied.
• With regard to videos created using this camera: This product is
licensed under the AVC Patent Portfolio license for the personal
use of a consumer. Other uses in which the consumer does not
receive remuneration to (i) encode video in compliance with the
AVC standard (“AVC video”) and/or (ii) decode AVC video that
was encoded by a consumer engaged in a personal activity
and/or was obtained from a video provider licensed to provide
AVC video, are also permitted. No license is granted or shall be
implied for any other use. Any other use, including but not limited to providing AVC video in exchange for remuneration, may
require a separate license agreement with MPEG LA, L.L.C. For
more information please visit the MPEG LA, L.L.C. website at:
www.mpegla.com
• The SD logo is a registered trademark.
• Other names, company and product names referred to in these
instructions are trademarks or registered trademarks of the
respective companies.
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SAFETY NOTES
• Always store small parts (e.g. the accessory shoe cover) as follows:
– out of reach of children
– in a location where they will not get lost and will not be stolen
• Modern electronic components react sensitively to electrostatic
discharge. Since people can easily pick up charges of tens of
thousands of volts by walking on synthetic carpets, a discharge
can occur when you touch the camera, particularly if it is placed
on a conductive surface. If only the camera housing is affected,
this discharge is harmless to the electronics. However, despite
built-in safety circuits, outer contacts, such as those in the accessory shoe, should not be touched for safety reasons.
• When cleaning the contacts, do not use an optical micro-fiber
cloth (synthetic); use a cotton or linen cloth instead. Before
touching the contacts, you can make sure you discharge any
electrostatic charge by deliberately touching a heating or water
pipe (conductive, grounded material). Dirt deposits and oxidation
on the contacts can be avoided by storing your camera in a dry
location with the lens cap and flash shoe/viewfinder cap on.
• Use only the recommended accessories to prevent faults, short
circuits or electric shock.
• Do not attempt to remove parts of the housing (covers). Repairs
must be done at authorized service centers only.
• Do not use your camera in the immediate vicinity of devices with
powerful magnetic, electrostatic or electromagnetic fields (e.g.
induction ovens, microwave ovens, television sets or computer
monitors, video game consoles, cell phones, radio equipment).
• If you place the camera on or very close to a television set, or
use it near mobile phones, image recording may be disturbed.
• Strong magnetic fields, e.g. from speakers or large electric motors, can damage the stored image data.

• If the camera malfunctions due to the effects of electromagnetic
fields, turn it off, remove the battery, and then turn it on again.
Do not use the camera in the immediate vicinity of radio transmitters or high-voltage power lines. Their magnetic fields can
also interfere with recordings.
• Protect the camera from contact with insect sprays and other
aggressive chemicals. Petroleum spirit, thinner and alcohol may
not be used for cleaning.Certain chemicals and liquids can
damage the camera’s housing or the surface finish.
• As rubber and plastics sometimes emit aggressive chemicals,
they should not remain in contact with the camera for a long
time.
• Ensure that sand and dust cannot get into the camera, e.g. on
the beach. This is the case especially when inserting and removing the memory card. Sand and dust can damage both the
camera and the memory card.
• Ensure that water cannot get into the camera, e.g. when it is
snowing or raining and on the beach. Moisture can cause malfunctions and even permanent damage to the camera and the
memory card.
• If salt water spray gets onto the camera, wet a soft cloth with tap
water, wring it out thoroughly and wipe the camera with it. Then
wipe down thoroughly with a dry cloth.
• If condensation has formed on or in the camera, you should turn
it off and leave it to stand at room temperature for approximately
an hour. Once the camera temperature has adjusted to room
temperature, the condensation will disappear by itself.
• Use carrying straps only for their intended purpose as a carrying
strap on a camera / on binoculars. Any other use carries the risk
of injury and may possibly result in damage to the carrying strap
and is therefore not permitted.

Disclaimer
• Information including personal information may be altered or
vanish due to erroneous operation, effect of static electricity,
accident, malfunction, repair, or other handlings. Please note in
advance that Leica Camera AG is not liable in any way for any
direct or indirect damage from the alteration or vanishing of
information or personal information.

General notes about the monitor
• If the camera is exposed to significant temperature fluctuations,
condensation can form on the monitor. Wipe it off carefully with
a soft dry cloth.
• If the camera is very cold when turned on, the monitor image will
initially be slightly darker than normal. As soon as the monitor
warms up, it will reach its normal level of brightness.
• Cosmic radiation (e.g. during flights) can cause pixel defects.
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Safety Notes

• Carrying straps are usually made of strong material. Keep the
carrying strap away from children. It is not a toy and poses the
potential risk of strangulation to children.
• For the same reason, carrying straps should not be used for
cameras/binoculars during sporting activities where there is a
high risk of getting caught by the carrying strap (e.g. climbing in
the mountains and similar outdoor sports).

The monitor is manufactured in a highly precise process. This ensures that of the total of around 1,040,000 pixels more than
99.995% work correctly and only 0.005% remain dark or are always
bright. However, this is not a malfunction and it does not impair the
reproduction of a recording.

Important
• Use only the accessories specified and described in this instruction or by Leica Camera AG with the camera.
• Es darf ausschließlich das mitgelieferte Netzkabel verwendet
werden.
• Das Netzkabel darf ausschließlich an dem mitgelieferten Ladegerät verwendet werden und ist nicht zur Verwendung an anderen Geräte bestimmt.
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PREPARATIONS

CHARGING THE BATTERY

ATTACHING THE CARRYING STRAP

Your Leica CL is powered by a lithium-ion battery. The battery must
be removed from the camera before charging. The battery must be
removed from the camera before charging.
Attention
• Only the battery types specified and described in this manual
and/or specified and described by Leica Camera AG may be
used in this camera.
• This battery may only be used in the units for which it is designed and may only be charged exactly as described. The use
of other chargers that are not approved by Leica Camera AG can
cause damage to the batteries and, in extreme cases, serious or
life-threatening injuries.batteries
• Using the battery contrary to these instructions and using battery types not specified in these instructions may result in an
explosion.
• The batteries must not be exposed to sunlight, heat, humidity or
condensation for extended periods. Batteries must not be
placed in a microwave oven or in a high-pressure vessel, as this
may cause an explosion.
• Never throw batteries into a fire as this can cause them to explode.
• Damp or wet batteries must not be charged or used in the
camera under any circumstances.
• Always ensure that the battery contacts are clean and freely
accessible.

Dispose of used batteries in line with the information provided
in this manual.
First Aid
• Battery fluid may cause blindness if it comes into contact
with the eyes. Immediately wash the eyes thoroughly with
clean water. Do not rub the eyes. Seek medical attention
immediately.
• If leaked fluid gets onto the skin or clothing, there is a risk of
injury. Wash the affected areas with clean water.

Notes
• Batteries must be charged before use. The battery is supplied
partially charged, but it should be fully charged before long periods of use.
• In order to charge the battery, it must have a temperature of
between 0°C and 35°C / 32°F and 95°F (otherwise the
charger may not turn on or may turn off again).
• Lithium-ion batteries can be charged at any time, regardless of
their current charge level. If a battery is only partly discharged
when charging starts, it is charged to full capacity faster.
• Lithium-ion batteries should only be stored partly charged, i.e.
not when fully discharged or fully charged. For very long storage
periods, batteries should be charged for around 15 minutes
twice a year to prevent total discharge.
• The batteries warm up during the charging process. This is
normal and not a malfunction.
• A new battery only reaches its full capacity after it has been fully
charged and – by use in the camera – discharged 2 or 3 times.
This discharge procedure should be repeated roughly every 25
cycles.
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• Whilst lithium-ion batteries are secured against short circuits,
they should still be protected against contact with metal objects
like paper clips or jewelry. A short-circuited battery can get very
hot and cause severe burns.
• If a battery is dropped, check the casing and the contacts immediately for any damage. Using a damaged battery can damage
the camera.
• A battery must be removed from the camera or charger immediately and replaced if it produces noise, becomes discolored,
deformed, or overheated or if it shows any sign of leakage. Continued use of a damaged battery may cause overheating and a
risk of fire and/or explosion.
• If liquid leaks out or you smell burning, keep the batteries away
from heat sources, as leaked fluid can catch fire.
• The charger supplied should be used exclusively for charging this
battery type. Do not attempt to use it for other purposes.
• Ensure that the power socket used is freely accessible.
• Heat is generated during charging. Therefore batteries must not
be charged in small, enclosed or unventilated spaces.
• The battery and charger must not be opened. Repairs may only
be carried out by authorized service centers.
• Keep batteries out of the reach of children. Swallowing batteries
can cause suffocation.
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• Rechargeable lithium-ion batteries generate power through internal chemical reactions. This reaction is influenced by ambient
temperature and humidity. To maximize the life of the battery, it
should not be exposed to extremely high or low temperatures for
long periods (e.g. in a parked car in summer or winter).
• Even with optimum conditions of use, every battery has a limited
service life. After several hundred charging cycles, this becomes
noticeable as the operating times get significantly shorter.
• The replaceable battery supplies another back-up battery that is
built into the camera. This back-up battery ensures that the date
and time data entered is retained for up to 2 days. If this back-up
battery runs out it must be recharged by inserting a charged
main battery. Once the replaceable battery has been inserted,
the full capacity of the back-up battery is recovered after about
60 hours. This process does not require the camera to be turned
on. However, the date and time will have to be set again.
•

• Remove the battery if you will not be using the camera for a long
period of time. Turn the camera off using the main switch before
removing the battery. Otherwise, after several weeks the battery
could become totally discharged. In this case, the voltage is
sharply reduced as the camera still consumes a small amount of
current for saving your settings even when it is turned off.
• The date and time need to be reset after a battery that was left
in the camera has been exhausted, this is usually after a maximum of 3 months.

CHARGE STATUS DISPLAYS

The appropriate mains cord for the local sockets must be attached
to the charger.

A properly operating charging process is indicated by the status
LED lighting up in green. When it goes out, the battery is fully
charged.

Note
The charger automatically adjusts to the relevant mains voltage.

CHANGING THE BATTERY AND MEMORY CARD

INSERTING THE BATTERY IN THE CHARGER
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PREPARING THE CHARGER

▸ Turn off the camera (see p. 18)
Open the door over the battery compartment / memory
card slot
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Inserting the battery

Removing the battery

Preparations
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"click"

Important
Removing the battery with the camera turned on can result in your
settings being deleted, a loss of picture data, and damage to the
memory card.
Charge level displays
The battery charge level is indicated in the monitor.
(see p. 90 “Displays in the monitor/viewfinder”)
12

Removing the memory card

Insert the memory card
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SD, SDHC, or SDXC memory cards can be used in the Leica CL.

Preparations

1

"click"

2

1

"click"

2
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Notes
• Do not touch the memory card contacts.
• If the memory card cannot be inserted, check that it is aligned
correctly.
• The range of SD/SDHC/SDXC cards is too large for Leica
Camera AG to be able to completely test all available types for
compatibility and quality. No damage to the camera or the card
is generally to be expected. As some "no name" cards may not
fully comply with the SD/SDHC/SDXC standards, Leica Camera
AG cannot provide any guarantee of function.
• Video recordings in particular require a high write speed.
• Do not open the door and do not remove the memory card or
the battery while the status LED is lit to indicate that the camera
is accessing the memory. Otherwise, the data on the card may
be destroyed and malfunctions can occur in the camera.
• Since electromagnetic fields, electrostatic charges, and defects
on the camera or the card can lead to damage or loss of the
data on the memory card, we recommend that you also transfer
the data to a comptuer and save it there.

• For the same reason, we suggest that you always store the
memory card in an antistatic case.
• Proper camera function cannot be guaranteed when using WLAN
memory cards.
• SD, SDHC, and SDXC memory cards have a write protection
slider, which can be used to prevent unintentional storage and
deletion of pictures. This slider is located on the non-beveled
side of the card; in the lower position, marked LOCK, the data is
protected.
Attention
• Keep memory cards out of the reach of children.
• Swallowing memory cards can cause suffocation.

Close the door over the battery compartment / memory
card slot
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CHANGING THE LENS

Detaching the lens

Attaching the lens

2

1

2
1

▸ Turn off the camera
▸ Hold the lens at the fixed ring
▸ Align the red index button on the lens with the release button on
the camera body
▸ In this position, insert the lens straight
▸ Turn the lens in a clockwise direction until you hear and feel it
click into place
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▸
▸
▸
▸

Turn off the camera
Hold the lens at the fixed ring
Press down the release button on the camera body
Turn the lens in a counter-clockwise direction until its red index
button is aligned with the release button
▸ Remove the lens
Notes
• To prevent dust from getting into the interior of the camera etc.,
it is necessary to always have a lens or a camera bayonet cover.
• For the same reason, when changing lenses work quickly in an
environment that is as dust-free as possible.
• Body cap or lens rear cover should not be stored in the pocket
of clothing, as they attract dust that can get into the camera
when they are fitted.

COMPATIBLE LENSES

Depth of field
Since Leica SL and TL lenses do not have an aperture ring, there is
no depth of field scale. For the corresponding values, refer to the
tables on the Leica Camera AG website.
Exposure metering and control with Vario lens
Some Leica TL and SL zoom lenses have a variable speed, i.e. the
effective aperture opening depends on the focal length set. To
prevent inappropriate exposures, the desired focal length must be
determined before storing the measured value or changing the
combination of shutter speed and aperture. For further details,
refer to the sections under "Exposure metering and control"
starting on page 45. When using non-system compatible flash
units, the aperture setting on the flash unit must correspond to the
actual aperture.
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All Leica TL lenses essentially have the same external construction:
they have an external bayonet fitting for the lens hood, an internal
thread for filters, a focus ring, a fixed ring with a red index button
for the changing lens, and a contact strip for transferring information and control signals. Leica CL zoom lenses also have an additional zoom ring with its own index.
Leica SL lenses as well as Leica TL lenses can be attached to the
Leica CL with its L bayonet, making full use of all their functions. In
addition, Leica M and R lenses can be used in conjunction with the
Leica M/R adapters.

Lens hood

Picture setting

Transport setting

Leica CL lenses are supplied with optimized lens hoods. Thanks to
their symmetrical bayonet, they can be attached quickly and easily
including in reverse, for space-saving storage.
Lens hoods reduce stray light and reflection, as well as preventing
damage and dirt on the front lens.
Filters
Screw-on filters can be used on lenses for Leica CL. For the appropriate diameter, refer to the technical data in the relevant lens’
manuals.
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CAMERA OPERATION

MAIN SWITCH
The Leica CL is turned ON and OFF via the main switch 8 :
– Red dot visible = Turned off
– Red dot not visible = Turned on

Camera operation
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The monitor image appears when the camera is turned on.

9 8
14 12
13

11
10

Notes
• The first time you turn on the camera, or when you turn it on
after resetting all settings, a welcome video starts. The Language
submenu then appears, and when you have made the settings
the Date & Time submenu appears, and finally, once you have
made the settings here, the monitor screen of the picture mode
appears.
• In this manual, all references to the monitor image apply equally
to the viewfinder image since the respective displays are identical.

SHUTTER BUTTON
The shutter button 9 works in two stages. Lightly pressing activates
both automatic focusing and exposure metering and control, and
stores the relevant settings/values. If the camera was previously in
standby mode, this reactivates it and the monitor image appears
again. Pressing the shutter button all the way down takes a picture.
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SETTING WHEELS / SETTING WHEEL BUTTON /
TOP DISPLAY

LOCKING/UNLOCKING THE SETTING WHEELS

Both setting wheels 10 13 are used
– in picture mode for exposure control (see p. 45)
– in review mode for different functions (see p. 29)
– in menu control mode, the right setting wheel is used to navigate. (see p. 20)
The respective setting wheel functions are indicated on the monitor
beneath the wheels as soon as one of them is rotated by one detent position in picture mode.

Using gesture control
appears in
▸ Touch the respective function display until /
the bottom center of the monitor image (after approx. 2 s)
Using menu control
▸ In the Main Menu (4th page), select Wheel Lock in Live View
▸ In the submenu, select Right Wheel or Left Wheel
▸ Activate or deactivate the function in the respective submenus
A locked setting wheel is indicated by

Camera operation

The buttons within both setting wheels 11 14 allow different functions to be assigned to them in picture mode.
In menu control mode, the right setting wheel button is used to
select and confirm settings.
A top display 12 is located between the setting wheels. It visualizes
a number of items.

EN

Both setting wheels can be locked.

.

Note
Details on the setting wheel and button operation, as well as the
indications in the top display, can be found in the respective sections.
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Camera operation
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MENU CONTROL

Calling up menu control

Many settings on the camera are controlled using Menu control.
Navigate using the MENU button 16, the center button 23, or the
right setting wheel button 11, plus either the direction pad 22 or
the right setting wheel 10. In some cases, the FN button 17 and
PLAY button 18 are also used. The respective settings and menu
item setting steps are clearly displayed on the monitor.
11

18
17
16

10

▸ Press the MENU button 1x
The menu appears whenever at least one menu item has been
assigned to the Favorites menu. It then serves as the “start page”
or access to the menu control. However, if no menu item is assigned to this Favorites menu, the Main Menu appears instead.

PLAY

FN
PLAY

FN

23
22

MENU

MENU

The two menu sections: Main Menu and Favorites menu
The Main Menu always includes all 37 menu items. Up to 15 of these
menu items can be assigned to the Favorites menu. This enables
the most frequently used menu items to be accessed especially
quickly and easily. In der default setting enthält das Favorites menu
7 menu items. Details about this menu option can be found on the
following pages.
The following is valid for both menus: One page contains a maximum of 8 menu items, hence, the Favorites menu consists of 1 or
2 pages while the Main Menu consists of 5 pages.

while the Favorites menu is opening:
a. Directly
▸ Press the MENU button 2x
a. Favorites menu is just opening
▸ Press the MENU butto 1x again
(possible to call up, not depending on the activated menu
item)
or
▸ Select the Main Menu (listed as the last menu item in the
Favorites menu, if necessary on the 2nd page) with the right
setting wheel or upper/lower side of the direction pad

Calling up the Main Menu

In each case, the first page in Main Menu appeas.
20

Scrolling in the menu list

Elements of menu control
C
B

D E

FN
PLAY
MENU
FN
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Camera operation

PLAY

A

Line by line
▸ Press the direction pad up/down, or turn the right setting wheel

MENU

A Scrollbar: current position in the menu list
B Menu item designation
C Number of the page called up
D Setting/Value of menu item: The active menu item (white lettering, dark background, underlined in red).
This applies to all menu levels
E Triangle: further submenus

Page by page
▸ Press the MENU button (repeatedly), until the desired page
appears

PLAY

FN

MENU
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Camera operation
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Selecting a setting / a value in the submenu
▸ Select menu item, using direction pad, center button, right setting wheel or right setting wheel button
In the submenu
a. a list of settings
▸ Press the direction pad up/down, or turn the right setting
wheel
The respective active option changes.

PLAY

Exiting a submenu including confirming a setting
▸ Press the center button or right setting wheel button
The menu list reappears, the confirmed (new) setting is displayed
on the left side of the active menu item line.
Exiting a submenu without confirming a setting
▸ Press the left side of the direction pad or the MENU button
The menu list reappears; the retained (previous) setting is displayed on the left side of the active menu item line.
The direction pad is not available for this operation in the case of
scale-type submenus.

FN

MENU

b. a setting scale
▸ Set the desired value on the scale by
– turning the right setting wheel
– pressing the left or right side of the direction pad
– touching the desired value on the scale
– swiping
so that the desired value is centered

PLAY

FN

MENU
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Or
▸ Press the shutter button
The picture mode monitor image appears.
Or
▸ Press the PLAY button
The review mode monitor image appears.

Favorites

menu

A warning message appears if the Favorites menu already contains
15 options when you try to add an additional menu item to it.
Note
If you deactivate all menu items, the Favorites menu will be deleted
alltogether.
In such cases, when calling up menu control the Main Menu appears
immediately at the first press of the MENU button.

To facilitate especially quick operation through direct access in
picture mode, you can assign one menu item each to the FN button
17 and right setting wheel button 11.
In default mode, ISO is assigned to the right setting wheel button,
and Self Timer is assigned to the FN button.
Calling up the assigned function
▸ Press the respective button briefly (≤ 0,7 s)

EN

Camera operation

For the max. 15 menu items that you can assign to the Favorites
menu, almost all of the menu options of the Main Menu are available
(see p. 88 for a complete list).
▸ In the Main Menu (4th page), select Customize Control
▸ In the submenu, select Edit Favorites
▸ Select the desired menu item
▸ By pressing either the right side of direction pad, center button,
or the right setting wheel button, add the selected menu item to
the Favorites menu (On) or remove it from there (Off).

Direct access to menu function

Setting the assigned function / Menu item called up with
the respective buttons
You can set the majority of the menu items/functions called up
through direct access using either gesture control or the physical
controls. For this purpose, their selectable options are arranged in
the form of a movable band across the lower part of the monitor
image.
Some menu items though, in which several parameters have to be
set, are displayed and operated exactly as in the ‘normal’ menu
control.
Starting point for further settings:
The respective movable band-type submenu is already called up (in
the illustration White Balance).
The currently active setting displayed in the center is highlighted in
yellow.
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Using gesture control

FN Button in Live View

Note
Settings/values initially outside the monitor image can be accessed by repeatedly touching those visible, or, in larger steps, by
swiping those at the monitor image edges.
Using physical controls
▸ Press the right or left side of the direction pad, or turn the right
setting wheel
The selected function does not have to be confirmed, it is automatically active.
Notes
• Movable bands are not of the endless loop type.
• In review mode, the single image delete function is assigned to
the FN button.
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Customizing the buttons
Up to eight menu items/functions each can be assigned to the
both buttons using menu control. Many of the menu items in the
Main Menu are available (see p. 88 for a complete list).
▸ In the Main Menu (4th page), select Customize Control
▸ In the submenu, select Edit Right Wheel Push in Live View, or Edit Rear

Camera operation

EN

▸ Select in the list by turning the right setting wheel
▸ Press the right side of the direction pad, the center or right
setting wheel button to activate (On) or deactivate (Off) the function
Note
The available fuctions are identical for both buttons.
Changing the button function
▸ Press the respective button long (≥ 0.7 s)
A list of the available items appears.
▸ By turning the right setting wheel, select the desired function
▸ Confirm the setting by pressing the center or right setting wheel
button.
Notes
• Selecting one function automatically switches the previously
active one off.
• Switching the camera off does not change the setting, whereas
resetting the camera to its default situation using the reset function (Reset) does.

TOUCH CONTROL

Note
A light touch is enough, do not press.

Tap briefly

Tap twice

Swipe

Swipe

two-finger pinch

two-finger spread

EN

Camera operation

As pointed out on the previous pages, some settings of the
Leica CL can be controlled using the gestures listed to the bottom
on the touch-sensitive monitor if desired.

General comments on menu control
• Settings for menu items that differ from the above explanations
or include additional steps, are described in the sections dealing
with the relevant options.
• Some menu items may not be accessible, e.g. because the respective function setting is fixed when using a Scene Mode, or
because, in the case of a mounted and accordingly featured
flash unit, the setting can only be performed on that unit. These
menu items are then indicated by a gray text (instead of white)
and cannot be selected.

Long touch,
drag and drop
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BASIC CAMERA SETTINGS
MENU LANGUAGE
▸ In the Main Menu (5th page), selectLanguage
▸ Select the required language
Apart from a few exceptions (button labels, short designations), the
language of all texts is changed.
DATE/TIME
▸ In the Main Menu (5th page), selectDate & Time
Setting the date / Select the date format
▸ In the Date & Time submenu, select Date Setting
To switch between the setting options:
▸ Press the right or left side of the direction pad, or turn the right
setting wheel
To set the options:
▸ Press the direction pad up/down

PLAY

FN

MENU
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Selecting the time zone
▸ In the Date & Time submenu, select Time Zone
▸ Select the desired time zone
Activating/deactivating daylight saving time
▸ In the Date & Time submenu, select Daylight Saving Time
▸ Activate or deactivate the functions

AUTOMATIC CAMERA SHUTDOWN

▸ In the Date & Time submenu, select Time Setting

When this function is activated, the camera switches to energy-saving standby mode after the selected time.
▸ In the Main Menu (4th page), select Power Saving
▸ In the submenu, select Auto Power Off
▸ Select the desired setting
(2 min/5 min/10 min/Off)

To switch between the setting options:
▸ Press the right or left side of the direction pad, or turn the right
setting wheel
To set the options:
▸ Press the direction pad up or down

PLAY

FN

MENU

Note
Even if no battery is inserted or if the battery is flat, the date and
time settings are retained for a few days thanks to the built-in
back-up battery. However, after this time they have to be reset.

Note
When the camera is in standby mode, it can be turned on at any
time by pressing the shutter button or by turning it off and on with
the main switch.
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Setting the Time / Select the time format

ACOUSTIC SIGNALS
You can set whether you want particular operations or a full
memory card to be indicated by tones, or whether you prefer operation of the camera and photography itself to be largely quiet.
▸ In the Main Menu (4th page), select Acoustic Signal
▸ In the submenus of Electronic Shutter Sound, AF Confirmation and
Acoustic Signals, switch the functions on or off and set the volume
in the Volume submenu
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ADJUSTING THE VIEWFINDER EYEPIECE

MONITOR/VIEWFINDER SETTINGS

The viewfinder can by adjusted from +4 to -4 diopters, so that it is
exactly set to match your eye. To do so:
▸ To unlock the setting knob to the right of the viewfinder, pull it
out.
▸ While looking through the viewfinder, turn the dial so that you
can see both the image and all the displayed information perfectly clearly.
▸ Push the setting knob back into the locked position.

Switching between monitor and viewfinder
The displays are identical, irrespective of whether they appear in
the monitor or the viewfinder. However, you can specify when and
where the displays appear. In the default setting, the changes are
automatic (using the proximity sensor in the viewfinder eyepiece).
But you can also specify that the displays should appear only in the
monitor or only in the viewfinder:
▸ In the Main Menu (3rd page), select Display Settings
▸ In the submenu, select EVF-LCD
▸ Selectt the desired function
– LCD : Taking pictures, playing and menu control always via the
monitor
– EVF: Taking pictures, playing and menu control always via the
viewfinder
– TID_3717Auto: Using the proximity sensor to select the monitor or viewfinder
– EVF Erweitert: Taking pictures always with viewfinder, play or
menu control always with monitor
To ensure that the switch happens reliably, you can also change
the sensitivity of the sensor.
▸ In the Main Menu (3rd page), select Display Settings
▸ In the submenu, select Eye Sensor Sensitivity
▸ Select the desired setting
Users without glasses can retain Low, people who wear glasses
should select Medium high.
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Information displays

For optimum visibility and to adapt to different lighting conditions,
the monitor image brightness can be adjusted.
▸ In the Main Menu (3rd page), select Display Settings
▸ In the submenu, select LCD Brightness
▸ Selectt the desired function

Pressing the center button allows you to select the monitor display
according to your desired information set.
In picture mode

In Auto, the brightness is adjusted automatically.

Factory setting = none of the two lines
Press 1x = header and footer lines
Press 2x = Initial (default) status

Top display

In review mode

The top display between the setting wheels can be switched on or
off:
▸ In the Main Menu (3rd page), select Display Settings
▸ In the submenu, select Top Display
▸ Selectt the desired function
– On: always on
– Off: always off
– Auto: automatic control, depending on the ambient brightness

Factory setting = header and footer lines
Press 1x = none of the two lines
Press 2x = Initial (default) status

Auto power off of all the displays
This function enables you to select the time after which the top
display, the monitor and the viewfinder are switched off completely
to save power.
▸ In the Main Menu (4th page), select Power Saving
▸ In the submenu, select All Displays Auto Off
▸ GSelect the desired setting

EN
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Monitor brightness

The different options are arranged in an endless loop, therefore
they can all be called up by pressing once or several times.
A detailed listing of the displays can be found on the following
pages.
Notes
• When picture mode is switched on, it is always with the last used
display status.
• In video mode, both lines are shown at all times.
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Selection of further information and assisting displays

Grid (Grid)

In addition to the information in the header and footer lines, you
can also call up further information and assisting displays during
pictures and review.

The grid divides the image frame into nine equally-sized sections. It
facilitates the picture composition as well as the exact camera
orientation.

In picture mode

Level Gauge (Horizon)

▸ In the Main Menu (3rd page), select Capture Assistants
▸ In the submenu, select Grid, Horizon, Histogram or Clipping
▸ Activate or deactivate the functions
In review mode
The respective settings for Clipping and Histogram under the Play Mode
Setup in the Main Menu (4th page) are done the same way.
Notes
• If the grid display is switched on, it appears at all times, whether
or not the information of the header and footer lines are called
up (see p. 29). If both are not called up, the level display,
histogram and clipping displays also do not appear.
• For video recordings, only the histogram display is available.

Thanks to integrated sensors, the Leica CL can indicate its orientation. These displays enable you to align the camera precisely in the
longitudinal and transverse axes to capture critical subjects, e.g.
architecture pictures.
In the monitor, two long vertical lines left and right of the image
center indicate the position relative to the longitudinal axis - green
when level, red when tilted. The tranverse axis in level position is
indicated by two green double-lines immediately left and right of
the image center. When tilted, these are white, additionally a short
red line appears above or below.
Note
The display precision is ≤ 1°.
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Clipping

The histogram depicts the brightness distribution of the picture.
The horizontal axis shows the tone values from black (left) through
gray to white (right). The vertical axis corresponds to the number of
pixels at each brightness level.
This form of representation – in conjunction with the impression of
the picture itself – provides an additional quick and easy assessment of the exposure setting.
The histogram can also be moved to the bottom right corner of the
monitor screen.

The clipping display marks bright areas in the image without definition. Such areas flash in black. Thus, it serves as a very simple and
precise instrument for selecting and adjusting the exposure setting.

Notes
• In picture mode, the histogram should be regarded as a "trend
indicator" and not as a depiction of the exact numbers of pixels.
• For a picture with flash, the initial histogram cannot represent
the final exposure as the flash is fired after the display.
• The histograms, when reviewing and taking a picture, may differ
slightly from one another.
• The review histogram is not available for simultaneous review of
several smaller pictures or for enlarged pictures.

999-9000

Basic camera settings

Histogram

Notes
• The clipping display is not available during video recording.
• The histogram and the clipping indicators are available when
viewing both the entire picture and a section of it, but not when
simultaneously viewing 12 or 30 reduced pictures.
• The histogram and clipping displays always refer to the currently
shown picture section.
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BASIC PICTURE SETTINGS

Basic picture settings

File format
The JPG format JPG and the standardized raw data format DNG (=
digital negative) are availabe. They can be utilized both separately
and simultaneously.
▸ In the Main Menu (2nd page), select Photo File Format
▸ GSelect the desired setting
JPG Resolution
When the JPG format is selected, pictures can be taken with 3
different resolutions (numbers of pixels). The available settings are
L-JPG (24 MP), M-JPG (12 MP) and S-JPG (6 MP) (MP = Megapixel).
This allows you to adjust the setting precisely to the intended use
or to the available memory card capacity.
▸ In the Main Menu (2nd page), select JPG Resolution
▸ GSelect the desired setting
Note
The DNG format is always stored at the maximum resolution regardless of the JPG settings.
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White balance
In digital photography, white balance ensures neutral, i.e. natural,
reproduction of color in any light. It is based on the camera being
preset to reproduce a particular color as white.
You can choose between automatic white balance, various presets,
one fixed setting based on selective measurements, and direct
setting of the color temperature.
– Automatic (automatic setting)
– Daylight (for outdoor pictures in sunshine)
– Cloudy (for outdoor pictures in cloudy conditions)
– Shadow (for outdoor pictures with the main subject in shadow)
– Tungsten (für Illumination with light bulbs)
– Flash (for illumination with electronic flash)
– Gray Card 1 (memory slot for your own measured results)
– Color Temperature (memory slot for fixed setting)
Fixed presets
▸ In the Main Menu (1st page), select White Balance
▸ GSelect the desired setting

ISO sensitivity

▸ In the Main Menu (1st page), select White Balance
▸ In the submenu, select Gray Card 1
▸ In the submenu, select
next to Gray Card 1
A yellow frame appears in the center of the monitor with an instruction below it.
▸ Aim the frame at a uniform white or gray object that completely
fills the frame
▸ Press the center button to confirm
The camera releases the shutter and carries out metering and
storage.
The settings can subsequently be retrieved using Gray Card 1.

The ISO setting specifies the possible shutter speed and aperture
combinations at a particular brightness. Higher sensitivities allow
faster shutter speeds and/or smaller apertures (for "freezing" rapid
movements or to increase the depth of field), although this can
also result in greater noise.
▸ In the Main Menu (1st page), select ISO
▸ Select the desired setting (i.e. Auto ISO for the automatic setting,
or one of the eleven fixed settings)

Direct color temperature setting
▸
▸
▸
▸

In the Main Menu (1st page), select White Balance
In the submenu, select Color Temperature
In the submenu
, select next to Color Temperature
Select the desired value

Within the Auto ISO option it is possible to limit the sensitivity range
to be used (e.g. to control noise), and the slowest shutter speed to
be used can also be specified (e.g. to prevent blurred pictures of
moving subjects).
▸ In the Main Menu (1st page), select Auto ISO Settings
▸ In the submenu, select Maximum Exposure Time and/or Maximum ISO
▸ Select the desired settings

EN
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Manual setting by metering
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JPG image properties (Film Style)

Contrast, sharpness, saturation

One of the many advantages of digital photography is that it is very
easy to change critical properties of a picture.
On the Leica CL, you can influence color reproduction, contrast,
sharpness and color saturation before taking the picture.

For each color reproduction setting, the following three image
properties can also be changed.
– The contrast, i.e. the difference between light and dark sections
of the image, determines whether it has a more “flat” or “brilliant” effect. As a consequence, the contrast can be influenced
by increasing or reducing this difference, i.e. by lighter reproduction of light sections of the image and darker reproduction of
dark sections.
– Focus display – at least of the main subject –using the correct
focusing is a prerequisite for a successful picture. In addition,
the impression of sharpness of a picture is determined by the
edge sharpness, i.e. how small the transition area between light
and dark is at edges in the picture. The impression of being in
focus can thus be changed by expanding or reducing these
areas.
– When shooting in color, saturation determines whether the
colors in the picture tend to appear as “pale” and pastel-like or
“bright” and colorful.
▸ In the Main Menu (2nd page), select Film Style
▸ In the submenu, select Film Style Settings

Note
The functions and settings described in this section relate exclusively to pictures in the JPG format. If the DNG file format is specified, these settings have no effect as in this case the image data is
always saved in its original format.
Color reproduction
For the color reproduction, you can select either Standard, Vivid
– for highly saturated colors – and Natural – for slightly less saturated colors and a somewhat softer contrast. The black and white
settings B&W Natural (natural) und B&W High Contrast (high contrast)
can be chosen as well.
▸ In the Main Menu (2nd page), select Film Style
▸ GSelect the desired setting

For each of the film style options selected in the previous step, you
can change three image parameters in further submenus.
– Contrast
– Sharpness
– Saturation (not in the case of the two B/W settings)
The graduations available for this are Low, Medium low, Standard,
Medium High and High
▸ Select the desired settings in the respective submenus
▸ Press the center button to confirm
34

Using Leica M and R lenses

If the attached Leica M lens is equipped with 6 bit coding, or the
attached Leica R lens features a ROM contact strip, the camera
can automatically implement the respective profile. If, on the other
hand the lenses do not have these features, the lens model must
be entered manually.
▸ In the Main Menu (3rd page), select Lens Profiles
▸ In the submenu, select automatic lens identification(Auto), or
manually enter the lens model in one of the lists, or switch off
the function.

Image stabilization
When using Leica SL lenses featuring OIS, your Leica CL lets you
take advantage of these lenses’ built-in stabilization function. By
doing so, you can often achieve sharp pictures at shutter speeds
that would otherwise be too slow.
▸ In the Main Menu (2nd page), select Optical Image Stab.
▸ Activate or deactivate the functions

EN
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The Leica M and R Adapters L allow the use of Leica M and R
lenses. Lens profiles stored in the camera memory enable the
following features:
– Flash exposure and reflector control use the lens data (see
“Compatible flash units”).
– In addition, the information is written to the EXIF data for the
picture. When displaying extended image data, the lens focal
length is also shown.

Note
When using Leica TL and SL lenses, this function is not available,
the respective item is therefore not accessible, and the respective
icon is ‘grayed out’.

Note
For further information about OIS, see the respective lens’s
manual.

If you want to enter the lens model yourself
▸ M-Lenses or R-Lenses
To simplify the operation, the lens lists can be shortened by deleting all unused lens models:
▸ In the M-Lenses or R-Lenses submenu, select Edit List of M-Lenses
or Edit List of R-Lenses
▸ In these lists, activate (On) or deactivate -(Off) the desired lens
models
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Electronic Shutter

Single/continuous mode

The Leica CL has both a mechanical shutter and an electronic
shutter function. You can use the mechanical shutter e.g. utilize
the absolutely silent electronic shutter function for inconspicuous
photography. In addition, this function extends the available shutter
speed range. You can choose between two operational modes:
▸ Off
The mechanical shutter is used exclusively. Shutter speed range:
30 s to 1⁄8000 s
– Extended
If a faster shutter speed is required than is possible with the
mechanical shutter, the electronic shutter funtion can be activated. Shutter speed range: 30 s - 1⁄8000 s + < 1⁄8000 s 1⁄25000 s
– Always On
The electroninical shutter function is used exclusively. 30 s 1⁄25000 s
▸ In the Main Menu (2nd page), select Electronic Shutter
▸ GSelect the desired setting

With the Leica CL, both single and continuous shooting is possible.
Three speeds are available.
▸ In the Main Menu (1st page), select Drive Mode
▸ In the submenu, select Continuous Low Speed, Continuous Medium
Speed, Continuous High Speed for continuous mode, or Single for
single shot
Notes
• Picture series with Continuous High Speed are taken at a frequency
of 10 fps1, provided that shutter speeds of 1⁄60 s and faster are
used.
• Picture series are not possible when using the flash. If a flash
function is activated, only one picture is taken.
• Serial exposures in combination with the self-timer are not possible. Therefore, only a single picture is taken if the self-timer is
used.
• Nach einer Serie von maximal ca. 33 Aufnahmen (DNG + JPG)
verlangsamt sich die Aufnahmefrequenz. This is due to the time
required to transfer the data from the buffer memory to the
card.
• Regardless of how many pictures are taken in a series, the last
picture is always shown first when they are reviewed.

1
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PICTURE MODE
FOCUSING
Your Leica CL allows automatic as well as manual focusing. There
are two automatic modes - AFs (single autofocus) or AFc (continuous autofocus).

AUTOFOCUS
▸ In the Main Menu (1st page), select Focusing
▸ In the submenu, select Focus Mode
▸ Select the desired setting
The set function is displayed in the monitor.
The AFs mode should be used if you want to take photos of subjects that do not, or hardly, move at all. Focus on the area that is
to be in focus by applying light pressure to the shutter button (first
pressure point). If the subject moves between first tapping the
shutter button and the exposure, the desired part of the picture
may no longer be in focus.
By contrast, the AFc mode should be used if you want to photograph moving subjects. Here, you also focus on the desired area
using the first pressure point of the shutter button. While this is
being held down to the first pressure point, the camera permanently focuses on the previously focused area.
A successful AF setting is displayed as follows:
– The color of the rectangle changes to green
– With multiple field metering up to 49 green rectangles appear
– An acoustic signal can be heard (if activated).
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Notes
• With the shutter button pressed halfway, it is also possible in
auto focus mode to manually change the automatical setting in
autofocus mode with the lens’s focus ring.
• The setting of the sharpness is saved along with the exposure
setting.
• In certain situations the AF system is unable to set the distance
correctly, e.g. when:
– the distance to the subject you are aiming at is outside the
setting range of the attached lens, and/or
– the subject is not sufficiently illuminated (see next section).
These situations and subjects are indicated by:
– Color of rectangle changes to red,
– With multiple field metering the display changes to a single
red rectangle
• When using Leica M or R lenses with the Leica M or R Adapter L
available as an accessory, only manual focusing is possible.
Important
The shutter button is not locked, regardless of whether or not the
focusing is correct for the relevant subject.

When focusing macro lenses, with their typically very short closest
focusing distance, as well as with longer focal length lenses, the
autofocus system takes longer to run through the complete setting
range, i.e. from their closest focusing distance to infinity.
In order to quicken automatic focusing, a number of Leica TL
lenses1 allow limiting their setting ranges. This is advisable if you
know that for certain subjects you will only be needing a lens’s
close focusing range, or the opposite.
Setting the function
▸ In the Main Menu (1st page), select Focusing
▸ In the submenu, select Focus Limit
▸ Activate or deactivate the functions
Using the function
Whether the Focus Limit function restricts automatic focusing to
close range, or the opposite, depends primarily on the lens’s setting. On the other hand, you can switch between ranges at any
time by turning the focus ring. The following table illustrates the
relationship.

1

Lens setting

Focus Limit

vated

is acti-

Modify the
focusing range

EN

(turning the lens distance
wheel)

Picture mode

LIMITING THE AUTOFOCUS SETTING RANGE

working
with shorter
ranges

Autofocus is only set Focus setting ‘jumps’ to
for short range
long range
(Autofocus is limited to
long range)

working with
longer ranges

Autofocus is only set Focus setting ‘jumps’ to
for long range
long range
(Autofocus is limited to
short range)

Notes
• The Focus Limit function is also available with certain Leica SL
lenses (see corresponding manual), but not with other lenses
attached using an adapter.
• If lenses are changed with the camera turned on, the functions’
On setting will be reset to Off.

State 7/31/2017: Leica APO-Macro-Elmarit-TL 1:2.8/60 ASPH.,
Leica Vario-Elmar-TL 1:3.5-4.5/55-135 ASPH.
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AF ASSIST LAMP

Spot-Spot/ Field metering Field

Picture mode

The built-in AF assist lamp extends the operating range of the AF
system in poor lighting conditions. If the function is active, this light
comes on as soon as the shutter button is pressed.
▸ In the Main Menu (1st page), select Focusing
▸ In the submenu, select AF Assist Lamp
▸ Select the desired setting

Both metering methods detect only those parts of the subject
within the relevant AF frame.
• The metering fields are indicated by a small AF frame.
The very small metering range for spot metering allows focusing on
tiny details of the subject.
The slightly larger Field metering zone is less critical when focusing,
and therefore easier to handle while still allowing selective measuring.
This AF function can also be used for picture series in which the
part of the subject you want to be in focus is always at the same
off-center point in the image.
With both metering methods, you can do this by moving the AF
frame, which is otherwise positioned in the center of the monitor
screen, to another point:
▸ Press direction pad on the relevant side

Note
The AF assist lamp illuminates a range of approximately 4 m.

AUTOFOCUS METERING METHODS/OPERATING MODES
For optimum adaption of the AF system to different subjects, situations and your compositional ideas, you can choose between seven
AF metering methods on the Leica CL.
▸ In the Main Menu (1st page), select Focusing
▸ In the submenu, select AF Mode
▸ Select the desired setting
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Note
In both cases, the metering fields remain at the last positions set
even if the metering method is changed or the camera is turned
off.

Touch-controlled autofocus (Touch AF)

This mode is a variation of Field metering that can help to capture a
focused picture of a moving subject.
In order to accomplish this, focusing always occurs automatically
after you have indicated which subject should be captured
▸ In the AF Mode submenu, select Tracking

In this mode, the AF frame can be moved for every picture, without
additional settings in the menu. The metering characteristics and
metering zone size correspond to Field metering.
▸ In the AF Mode submenu, select Touch AF

Procedure:

▸ Press the monitor at the required position in the image field

▸ Aim the AF frame at the desired subject or move it there accordingly
▸ Press the shutter button to the first pressure point
The metering system locks on to the registered subject.

Determining the metering zone area

EN

Picture mode

Subject tracking (Tracking)

▸ Keep the shutter button half-pressed until you take the picture
The AF frame ‘follows’ the locked subject.
▸ Fully press the shutter button to take the picture
Notes
• Before the subject is saved, the metering field can be moved just
as Spot/Field metering.
• The tracking works identically, irrespective of whether AFs or AFc
is used as the setting.
• Tracking stops when you let the shutter button go. In this case
the metering zone will remain at the last position reached.

The AF frame 'jumps' to the selected position.
F2.8

-3

2

1/8000 ISO 12500 EV

1

0

1

2 3+

12MP

8234

41

Picture mode

EN

42

Touch-controlled shutter release (Touch AF + Release)
As a variant of Touch AF, the Touch AF + Release function can be used
to not only focus, but also automatically take a picture with just
one touch.
▸ In the AF Mode submenu, select Touch AF + Release
Note
In both touch-controlled modes, the focusing process does not
start when the shutter button is pressed to the 1st pressure point,
but immediately when you touch the monitor.

Multiple field metering (Multi Point)
This metering method detects the subject using a total of 49
zones. Focusing is carried out automatically on the parts of the
subject at the shortest distance, thus providing maximum reliability
for snapshots. The zones used are indicated with AF frames.
▸ In the AF Mode submenu, select Multi Point
Face detection
In this mode, your Leica CL automatically detects faces in the
picture. The faces that are the shortest distance away are automatically focused. If no faces are detected, multi-zone metering is
used.
▸ In the AF Mode submenu, select Face Detection

MANUAL FOCUSING

ASSIST FUNCTION FOR MANUAL FOCUSING
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For certain subjects and situations, it can be beneficial to set the
focus yourself, rather than using autofocus.
The manual focusing is suitable:
– when you are using the same setting for several pictures
– when it would be more work to use metering memory lock
– when you want to keep the setting at infinity for landscape pictures
– when you want to allow no or only a slower AF mode in poor, i.e.
very dark, lighting conditions.
▸ In the Main Menu (1st page), select Focusing
▸ In the submenu, select Focus Mode
▸ Select MF

To make it easier to make the setting and to increase accuracy, the
Leica CL provides you with two useful tools.
• Enlarged display of a central section:
The larger details of the subject appear in the monitor, the more
accurately you can assess their sharpness.
• Marking of clearly focused subjects (focus peaking): Edges of
sharply rendered subject parts are marked in a color, making it
easy to identify the best setting.

Picture mode

In the factory setting, both functions are activated. You can select
only Focus Peaking, or only the enlargement function instead, or
switch off both.

Manual focusing is carried out using the focus ring on the lens.
The optimum setting is reached when the monitor screen shows
the key part(s) of your subject as you want them to appear.

Selecting the function

Note
Manual focusing is possible in auto focus mode as well - with the
shutter button pressed halfway.

▸ In the Main Menu (1st page), select Focusing
▸ In the submenu, select Focus Assist
▸ Select the desired setting
In the case of Focus Peaking, you can select the marking color, e.g.
in order to ensure visibility in different ambient light situations or
with different subjects:
▸ In the Focusing submenu, select Focus Peaking
▸ Select the desired color
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Setting the focus
▸ Determine the trimming
▸ Rotate the lens' focusing ring and the correct focus for the desired subject
F2.8

-3

2

1/8000 ISO 12500 EV

1

0

1

2

3+

12MP

8234

• All subject details in focus are identified by their edges being
highlighted in the selected color.
This is done according to the principle:
– maximum contrast = in focus
– Alternatively or additionally (see previous page) , the monitor
image switches to a 3x magnification mode.
– Additionally, another display appears indicating both the
present magnification factor (highlighted in white), as well as
the other available factor.
– You can increase the enlargement to 6x or switch between
the two using the center button. The enlargement level that
appears first is always the last one used. Approx. 5 s after the
focusing ring was turned the last time, the camera automatically switches back to the original monitor image. This can
also be initialized at any time by pressing the shutter button to
the 1st pressure point.
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Notes
• Focus peaking is based on subject contrast, i.e. differences
between bright and dark.
• If you are using the Leica M- or R-Adapter L, the right setting
wheel assignment changes to Focus Assist x3, x6 or Off.

EXPOSURE METERING METHODS
Your Leica CL offers three exposure metering methods to adapt to
prevalent lighting and other conditions like your working methods
or artistic ideas:
▸ In the Main Menu (1st page), select Exposure Metering
▸ Select the desired setting
Multiple field metering With this metering method, the camera automatically analyses the
brightness differences in the subject and, by comparing them with
programmed brightness distribution patterns, arrives at the likely
position of the main subject and the corresponding best exposure.
As a result, this method is particularly suitable for spontaneous,
uncomplicated, and yet reliable photography, even under difficult
conditions and therefore for the cameras automatic mode.

Center-weighted metering -
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This metering method allocates the highest weighting to the center
of the image field, but also records all other areas.
Particularly when used in conjunction with metering memory lock,
it allows the exposure to be selectively adjusted to specific sections of the subject, while simultaneously taking into account the
entire image field.

Picture mode

EXPOSURE METERING AND CONTROL

Spot metering This metering method is concentrated exclusively on a small area
in the center of the image. It allows exact measurement of tiny
details for precise exposure - preferably in conjunction with manual
setting.
For backlit pictures, for example, you normally need to prevent the
brighter surroundings causing underexposure of the main subject.
The much smaller metering field with spot metering enables these
subject details to be selectively evaluated.
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EXPOSURE CONTROL
Your Leica camera offers four exposure modes for optimized adjustment to the relevant subject or your preferred working method:
program (P), aperture priority (A) und shutter priority mode (S), and
totally manual setting (M) They are set the same way as the video
mode and the Scene Mode
Setting the modes
▸ Press the left setting wheel button
In the top display between the setting wheels, the normal indications are replaced by letters/icons representing the modes. The
arrows to the left and right indicate how to change modes. Correpsonding arrows also appear next to the modes display in the footer
line of the monitor screen.
▸ Turn the left setting wheel to select a mode
In the top display, the indications change accordingly.
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Approx. 2 s after the last turn of the setting wheel, the selected
mode is set automatically.
To set the selected mode immediately:
▸ Press the left setting wheel button or the shutter button
Notes
• The above mentioned modes are arranged in an endless loop,
i.e. they can all be reached by turning in either direction.
• When using Leica M or R lenses with the Leica M Adapter L or
the Leica R Adapter L, only A and M are available, i.e. neither P,
nor S, nor the Scene Mode. If P, S or a Scene Mode is set, the camera
automatically switches to A when the adapter is attached. In
such cases, F0.0 is displayed instead of an aperture value.
• If a Leica TL or SL lens is attached again and the desired mode
is P, S or one of the Scene Mode, they must be set again.
• Depending on the prevailing light conditions, the brightness of
the monitor image can differ from that of the actual pictures
taken. Particularly for long exposures on dark subjects, the
monitor image appears considerably darker than the - correctly
exposed - picture. See also ‘Exposure Simulation’, p. 47

The setting wheel functions with the exposure control
modes P, S, A and M

P

S

A

M

Program
shift

Shutter
speed

Exposure
compensation

Shutter
speed

Exposure
compensation

Exposure
compensation

Aperture

Aperture

Besides its ‘primary’ function, the right wheel can also be used to
set other functions (default = ISO sensitivity):
▸ Press the right setting wheel button
• In the top display between the setting wheels, the respective
setting is indicated for approx. 4 s in the lower right corner
(instead of the shutter speed).
• The values appear in the form of a movable band across the
lower part of the monitor image. The central value highlighted
in yellow is the one set.
▸ Turn the right setting wheel
The displays change accordingly. Approx. 4 s after the last operation, the display switches back to its initial status

Exposure simulation
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Picture mode

Depending on the mode set, the wheel functions differ:

Note
Besides the default setting, 7 further menu items are available for
direct access using the right setting wheel. For further details on
this and on how to assign the desired function to the button, please
see the section ‘Direct access to menu items’, p. 23.

In default mode and with the three automatic exposure modes P, S
and A, the monitor image brightness represents the respective
exposure settings1.
This allows you to assess and control the effect the respective
exposure setting will have on the image before shooting.
You can also utilize this function for manual exposure control:
▸ In the Main Menu (2nd page), select Exp. Preview
▸ Select P-A-S (only with program, aperture priority, and shutter
priority modes) or P-A-S-M (also with manual setting)

This applies as long as the subject brightness and the set exposure do not result
in exceptionally low or high brightness values, and provided internal exposure
setting is not longer than 1⁄60 s.
1
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Automatic program - P
The program mode provides fast and fully automatic photography.
The exposure is controlled by an automatic shutter speed and
aperture setting.
Taking a picture
▸ Press the shutter button to the 1st pressure point
The shutter speed and aperture are displayed in white. If a completely open or closed aperture combined with the fastest or
slowest shutter speed will result in under or overexposure, both
values are displayed in red.
If the automatically set pair of values appears to be appropriate for
the intended composition:
▸ Press the shutter button all the way down to take the picture
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Changing the specified shutter speed / Aperture combinations (Shift)
Changing the preset values using the Shift function combines the
reliability and speed of fully automatic exposure control with the
opportunity to vary the speed/aperture combination selected by
the camera at any time to fit in with your own ideas and intentions.
▸ This is done using the right setting wheel. If you prefer to use
faster speeds, e.g. for sports shots, turn it to the left. On the
other hand, if you prefer a larger depth of field, for landscape
shots for example, and are prepared to accept the resulting
shower shutter speeds, turn it to the right.
• The overall exposure, i.e. the brightness of the image, remains
unchanged. The adjustment range is limited to guarantee correct
exposure.
• Shifted pairs of values are indicated by a + next to the shutter
speed.
• To prevent accidental use, after each picture, and also if exposure metering is automatically turned off after 12 s, the values
revert to those set by the camera.

Selecting the Scene Mode

Besides the ‘normal’ program mode P, the menu item Scene Mode
provides you with nine additional program mode options which
ensure especially simple and accurate photography. One of these
is a ‘snapshot’ program intended for general use: Auto (default
setting). The other eight are customized for the specific needs of
common types of subjects, another for camera use mounted on a
spotting scope.
You will also find another three ‘special’ programs under the menu
item Scene Mode:

▸ Press the left setting wheel button
▸ Turn the left setting wheel to select
Approx. 2 s after the last turn of the setting wheel, the selected
mode is set automatically.

Automatically creates a panorama picture
Panorama

Miniature Effect

Limits the in-focus zone to a horizontal or
vertical strip of the image frame

HDR

Simultaneously ensures optimal exposure of
both very bright and very dark subject parts

Please see next page for details on the Panorama, Miniature Effect
and HDR modes.

To set the selected mode immediately:
▸ Press the left setting wheel button or the shutter button
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Scene modes

Setting Scene Mode Programs
▸ In the Main Menu (2nd page), select Scene Mode
▸ Select the required subject program
Taking a picture
Same as with the ‘normal’ program mode
Notes
• In all Scene Mode, a range of additional functions are automatically
controlled in addition to the shutter speed and aperture.
• The program shift function is not available.
• The both setting wheels have no function in this case.
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Panorama pictures
With this function, Leica CL makes the process of creating
panoramic pictures a snap.
Setting the function
▸ In the Scene Mode submenu, select Panorama
The monitor image will display:
– a white horizontal line in the center of the picture
– a progression display for the function at the bottom
To switch between landscape or portrait orientation for the
panorama:
▸ Press the direction pad up or down
Creating a panoramic picture
▸ Orient the camera so that the planned left edge of the picture is
not all the way to the left in the monitor image
▸ Press the shutter button and hold it down
▸ Pan the camera steadily in the direction indicated while using
the white line to help keep from drifting up or down too much
Notes
• If the camera is panned too slowly or too fast, then the camera
will stop taking the picture and a corresponding notice will appear.
• The more unsteady the camera is and the more it moves up and
down or side to side (depending on picture format), the smaller
the height/width of the final panoramic picture will be.
• The maximum pivoting angle amounts to approx. 180°.
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Stopping the recording:
▸ Release the shutter button
• When the shutter button is first pressed down, pictures will automatically be taken quickly in succession.
• After the picture series is completed, the camera will combine
the individual pictures into a single picture.
Notes
• Regardless of the corresponding menu setting, panoramic pictures are generally stored in the JPG file format.
• It is not possible to take panoramic pictures with flash.
• The resolution of a panoramic picture depends on the direction
of the picture and number of pictures taken. The maximum resolution is approx. 8176x1920 pixels.
• Focusing, White Balance, and the exposure are fixed based on
the optimal settings for the first exposure. Due to this, the final
panorama picture may not be optimally focused or exposed if
the subject distance or the ambient light change decisively
during the exposures.
• Since several exposures are combined to create a panorama
picture, certain subject details may be distorted and/or the
transition areas may be visible.
• Panorama pictures cannot be created in the following situations:
– With very slow shutter speeds (longer than 1/60 s)
– Together with the Interval function

Miniature effect
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With this function you can select which parts of the image field are
shown in focus and, most importantly, which parts are out of focus.
You can limit the focused areas to either a horizontal or vertical
strip. You can change the width as well as the location of this strip
within the image field.
The effect will make the picture look similar to a closeup photo with
its characteristically shallow depth of field.

Picture mode

• In the case of the following types of subjects or situations during
the exposures, panorama pictures may not be possible, or the
transition areas may be faulty:
– Single-color subjects or those containig a regular pattern
throughout (sky, beach, etc.)
– Moving subjects (persons, pets, vehicles, waves, flowers
swaying in the wind, etc.)
– Subjects with quickly changing colors or patterns (e.g. a TV
image)
– Dark areas
– Subjects illuminated by flickering light sources (e.g. fluorescent lamps, candles, etc.)

Setting the function
▸ In the Scene Mode submenu, select Miniature Effect
The monitor image will display:
– A white rectangle outlining the correctly focused area
– Within the rectangle, the autofocus metering zone
– Arrows centered above and below, or to the left and right to
indicate how the rectangle can be shifted
– Left and right above displays indicating how to use the direction
pad and one of the setting wheels to change the rectangle
Changing the orientation of the rectangle:
▸ Press left or up 1x on the direction pad while monitoring the
indicators (differs depending on starting position)
Changing the location of the rectangle:
▸ Press up as many times as necessary on the direction pad while
monitoring the indicators (differs depending on orientation)
Changing the width of the rectangle:
▸ (Turn a setting wheel to the left = smaller, to the left = smaller
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HDR

Aperture priority mode - A

With HDR a picture is created where, due to the ‘overlaying’ of three
different exposures (-2 EV / 0 EV / +2 EV), light and dark parts of
the subject are reproduced better at the same time, i.e. with less
overexposure in the highlights and more definition in the darkest
areas.
Due to the consecutive exposures, this operating mode is particularly suited for subjects that do not or rarely move, e.g. landscapes.
Therefore, and due to the longer shutter speeds especially in lowlight conditions, e.g. in the case of recordings in the evening or at
night, using a tripod is recommended.

Aperture priority mode sets the exposure automatically according
to the manually selected aperture. It is particularly suitable for
pictures where the depth of field is a critical compositional element.
By selecting an appropriately low aperture value, you can reduce
the depth of field range, for example in a portrait to "release" the
face, which is in focus, from an unimportant or distracting background. Conversely you can use a higher aperture value to increase
the depth of field range, so that everything from the foreground to
the background will be sharp in a landscape shot.

Setting the function

Taking a picture
▸ Select the required aperture value with the right setting wheel
▸ Press the shutter button to the 1st pressure point
Both the set aperture value and the automatically calculated
shutter speed are displayed in white. If even the fastest or slowest
shutter speed combined with the set aperture will result in under or
overexposure, both values are displayed in red.

▸ In the Scene Mode submenu, select HDR
Taking a HDR picture
▸ Determine the cropped section
▸ Press the shutter button all the way down, hold the camera
steadily during the three exposures (see above)

If the automatically set shutter speed appears appropriate for the
intended composition:
▸ Press the shutter button all the way down to take the picture
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Shutter priority mode - S

Metering memory lock
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Shutter priority mode sets the exposure automatically according to
the manually selected shutter speed. It is therefore particularly
suitable for pictures of moving subjects, where the sharpness of
the movement depicted is a critical compositional element.
An appropriately fast shutter speed will avoid undesirable blurring
of the movement, i.e. "freeze" your subject or you can use a slower
shutter speed to express the dynamic nature of the movement with
a deliberate "blur effect".

For composition reasons, it can be beneficial not to have the main
subject in the center of the picture.
In that case, the metering memory lock function enables the main
subject to be metered first and the relevant settings retained until
you have determined your final trimming and take the picture. This
is made possible through the exposure modes P, S and A as well as
the AF modes field and spot metering.

Picture mode

Taking a picture
▸ Select the required shutter speed value with the left setting
wheel
▸ Press the shutter button to the 1st pressure point
Both the set shutter speed and the automatically calculated aperture value are displayed in white.
If even the lowest or highest aperture value combined with the set
shutter speed will result in under or overexposure, both values are
displayed in red.

▸ Aim the relevant AF frame at the part of your subject you want
to adjust the sharpness and exposure to.
▸ Press the shutter button to the first pressure point to set and
store the sharpness and exposure.
▸ Continue holding the shutter button half way and move the
camera to determine the final trimming.
▸ Press the shutter button all the way down to take the picture

Taking a picture with this function

If the automatically set aperture value appears to be appropriate
for the intended composition:
▸ Press the shutter button all the way down to take the picture

53

Picture mode

EN

Exposure compensation

Automatic bracketing

Some subjects consist predominantly of areas of above or below
average brightness, for example extensive areas of snow or fullformat dark subjects. With the exposure modes P, S and A, it may
be more convenient to set an appropriate exposure compensation
instead of using the metering memory lock function every time.
The same applies if you want to ensure an identical exposure for
several pictures. Values of + 3 to - 3 EV are available in 1⁄3 EV
increments.
▸ In the Main Menu (1st page), select Exposure Compensation
▸ Select the desired value

High contrast subjects that have both very bright and very dark
areas can have very different effects depending on exposure.
The automatic bracketing function enables you to take a series of
three pictures with graduated exposure. You can then select the
best picture for further use.

In P, S and A, a correction value can also be directly entered via
one of the setting wheels.
If a compensation value is set, it is displayed in the monitor, e.g. by
EV+3. During setting, you can observe the effect on the monitor
image, which gets darker or lighter.
Notes
• When setting the exposure manually, exposure compensation is
only possible using the menu control, or when the function for
direct access is selected (see p. 23)
• A set exposure compensation remains active even after any
number of pictures and even after turning off the camera, until it
is reset to ± 0 (= center of scale).
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Wahl des menu items
▸ In the Main Menu (1st page), select Drive Mode
▸ In the submenu, select Exposure Bracketing
If bracketing is set, this is indicated by
in the monitor. During
the exposures, the darker or brighter monitor image illustrates the
effect.
At least two parameters must be determined for a bracketing series:
– Number of pictures
– Exposure graduation (in 1 EV = Exposure value steps)
Selecting the number of pictures
▸ In the Exposure Bracketing submenu, select Frames
▸ Select 3 or 5
Setting the exposure graduation
▸ In the Exposure Bracketing submenu, select Aperture/ EV Steps
▸ Select the desired setting

Setting an exposure compensation value
▸ In the Exposure Bracketing submenu, select Exposure Compensation
▸ Select the desired setting
Setting the release method
▸ In the Exposure Bracketing submenu, select Automatic
▸ Select the desired setting
In default setting- On - the complete series ist started by pressing
the shutter button once, with Off every single exposure must be
released separately.
Notes
• Depending on the exposure mode, the graduations are produced
by changing the shutter speed (P/A/M) or the aperture (S).
• The sequence of the pictures: correct exposure/underexposure/overexposure
• Depending on the available shutter speed/aperture combination, the working range for automatic bracketing may be limited.
• Once set, bracketing remains active even after any number of releases and even after turning off the camera, i.e. until it is reset
to ± 0 (= center of scale).

Manual setting - M
If, for example, you want to achieve a particular effect that is only
possible with a very specific exposure, or if you want to ensure that
several pictures with different cropped section have an absolutely
identical exposure, then you can set the shutter speed and aperture manually.
Taking a picture
▸ Select the required aperture value with the right setting wheel
▸ Select the required shutter speed value with the left setting
wheel
▸ Press the shutter button to the 1st pressure point
The shutter speed and aperture are displayed in white.
The light balance scale also appears. It covers a range of ± 3 EV
(exposure value) in 1⁄3 EV increments.
Settings within ± 3 EV are indicated by white lines on the scale,
settings outside this range by red lines.
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Two further settings are optionally available:
– ‘Shifting’ the complete bracketing series in the direction of
under- or overexposure
The complete bracketing series is based on the set exposure
compensation. This allows you to produce more or even only
alternatives with higher or lower exposures.
– Release method for the series

▸ Adjust the settings for correct exposure so that the central mark
is displayed in white.
If the set values and/or the exposure appears to be appropriate for
the intended composition:
▸ Press the shutter button all the way down to take the picture
Note
When P-A-S-M is selected in the Exposure Preview menu, the monitor
image will show an exposure simulation.
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ADDITIONAL FUNCTIONS

The keypad can be operated in various ways.

Interval shooting
Leica CL makes it possible to automatically take pictures of motion
sequences over a long period of time in the form of picture series.
In order to do this, you must define the number of pictures, the
intervals between pictures, and the start time of the series.
Setting the function
▸
▸
▸
▸

In the Main Menu (1st page), select Drive Mode
In the submenu Interval wählen
In the Interval submenu Number of Frames wählen
In the associated keypad-submenu, select the desired number of
pictures (from 1 to a maximum of 9999)
1

3

5

1 Edit line
2 Numeric pad
3 Delete "button" (for deletion of the respective last character)
4 Back "button" (for returning to the Interval submenu level
without confirming any settings)
5 Confirmation "button" (for finished settings)
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▸ Touch the desired value or corresponding “button”
Using physical controls
To go left or right (incl. changing lines, endless loop):
▸ Press the right or left side of the direction pad, or turn the right
setting wheel
To go up or down (only within the same column):
▸ Press the direction pad up or down
To set a selected figure:
▸ Press the center button
To confirm a finished setting:
▸ Select the confirm ‚button’
▸ Press the center button

2
4

Using gesture control

Note
When calling up the keypad-submenu, the setting process is always
newly started, i.e. possible previous settings are overwritten.

To switch between the setting options:
▸ Press the right or left side of the direction pad
To set the options:
▸ Press the direction pad up/down, or turn the right setting wheel
Creating an interval picture series
The exposure and focusing settings are no different from those of
normal pictures, but it should be taken into account that the
lighting conditions may change during the course of the picture
series.
The time until the first picture and the number of pictures are
shown in the upper right corner of the monitor image.
To start a Time lapse series:
► Press the shutter button
The remaining number of pictures will be displayed briefly between
the pictures and a corresponding message will be displayed after
the series has been completed.

Notes
• If the camera is set to automatically turn off and no operations
are carried out, it may shut off between the individual pictures
and then turn on again.
• Time lapse photography carried out over a longer period of time
at a cold location or in a place with high temperatures and humidity may result in malfunctioning.
• Use a sufficiently charged battery.
• The taking of time lapse pictures will be interrupted or stopped
in the following situations:
– if the battery loses its charge
– if the camera is turned off
You can continue your interval shooting if you change the
battery or the memory card of switched-off camera, and then
switch the camera back on. The pictures that are taken after
this will be saved in their own group.
• The function remains active after being used once, and also
after switching the camera off and back on. If you would like to
take normal pictures again, you must select the desired function
in the Drive Mode submenu.
Therefore, a corresponding request appears on the screen when
the camera is switched off and on again while the interval function is activated.
• In review mode, time lapse pictures are identified with .
• This function does not make the camera suitable for use as a
monitoring device.
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▸ In the submenu, select Interval or Countdown
▸ Enter the desired times
(in both cases from 1 s to a maximum of 59 h 59 min 59 s)
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Self-Timer
You can use the self-timer to take a picture with a delay of either 2
or 12 s. This is particularly useful for group photographs, when you
wish to also be included in the picture or if you want to avoid blurring.
▸ In the Main Menu (1st page), select Self Timer
▸ Select the desired settings
If the self-timer is turned on
or
is displayed.
Operation:
▸ Press the shutter button all the way down to take the picture
• The progress is indicated by the flashing self timer LED:
– 12 s delay time:slowly at first, faster for the last 2 s
– 2 s delay time: fast flashing
• The remaining time is counted down in the monitor.
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Notes
• A delay time in progress can be restarted at any time by
pressing the shutter button again. The only way to cancel a delay
time in progress though is to turn off the camera.
• It is only ever possible to take single pictures when the self-timer
is active, i.e. picture series and automatic bracketing cannot be
combined with self-timer mode.
• In self-timer mode, the focus and exposure are not set when the
shutter button reaches its pressure point, but immediately before the picture is taken.
• The self-timer function remains active until it is deactivated
again in the menu, or the camera is deactivated.

FLASH PHOTOGRAPHY
Units The following flash units enable TTL flash metering and, depending on their feature set, a varying number of the functions
described in this manual.
• Leica system flash units SF 40, SF 64, and SF 58.
• Other Leica system flash units, except the Leica SF 20.
Other commercially available flash units with a standard flash foot
and positive center contact1 (fired by the center / X contact) can
also be used, as well as studio flash units connected to the central
contact by means of adapter and sync cord.
We recommend the use of modern thyristor-controlled electronic
flashunits.
ATTACHING A FLASH UNIT
▸ Turn off the camera and flash unit
▸ Slide back the cover that protects the accessory shoe on the
camera when not in use.
▸ Slide the foot of the flash unit all the way into the accessory
shoe and if present, use the locknut to secure it and keep it from
falling out. This is important because changes of position in the
accessory shoe can break the required contacts, causing malfunctions.

If flash devices are to be used, which are not specially designed for the camera
and which therefore do not automatically adjust the white balance of the
Flash should be used.
camera, the setting

1

The display for the set flash mode appears in white (see next
pages). The flash mode will blink red if the flash unit is not fully
charged and therefore not ready.
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COMPATIBLE FLASH UNITS

The flash unit should be set to TTL mode to allow automatic
control by the camera.
When set to A, above- or below-average brightness subjects may
not be exposed correctly.
When set to M, the flash exposure must be controlled by manually
setting a flash output level appropriate for the aperture and shutter
speed settings determined by the camera.

The camera determines the necessary flash power by firing one or
more ranging flashes, fractions of a second before taking the
actual picture.
Immediately afterwards, i.e. during the exposure, the main flash is
fired.
All parameters that influende the exposure (e.g. filters, chaged
aperture settings) are automatically taken into account.

Notes
• The flash unit must be ready to flash, otherwise faulty exposures
may result and the camera may generate an error message.
• Serial exposures and automatic bracketing with flash are not
available. In these cases, even if a flash unit is attached and
switched on, a flash mode display will not appear and no flash
will be fired.
• Simultaneous use of a flash unit and the Leica Visoflex electronic viewfinder is not possible.
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FLASH MODES

Additional functions

This is the default mode. An attached and switched on flash unit is
fired automatically whenever slower shutter speeds could lead to
blurred pictures in poor lighting conditions.

Automatic flash activation

Manual flash activation
This mode is suitable for backlit pictures in which your main subject does not fill the entire frame and is in shadow, or in situations
in which you want to moderate high contrasts (e.g. in direct sunlight) with a fill in flash. As long as this mode is activated, an attached and switched on flash unit will fire each time you take a
shot, whatever the prevailing lighting conditions. The flash power
depends on the metered ambient brightness: in poor light it is the
same as in automatic mode, with a reduced power as the brightness increases. The flash then works as a fill-in light, e.g. to light up
dark shadows in the foreground or backlit subjects and in order to
create more balanced overall lighting.
Automatic flash activation with slower shutter speeds
This mode creates simultaneous and more appropriate, i.e. brighter
rendition of dark backgrounds as well as a fill-in flash for the foreground. Explanation: To minimize the risk of blurring, the shutter
speed is not extended beyond 1⁄30 s in the other flash modes. This
is why in flash shots, objects in the background not illuminated by
the flash are often badly underexposed. To take adequate account
of the available ambient light, the slower shutter speeds required in
such situations (up to 30 s) are allowed in this mode.
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Selecting the mode:
▸ In the Main Menu (2nd page), select Flash Settings
▸ Select Flash Mode in the submenu
▸ Select the desired setting
function is assigned to the left setting wheel, it can be
If the
used to directly select the required option.
The set mode is displayed in the monitor.
Notes
• If no system compatible flash unit is attached, this setting is not
available and the function grayed out.
• Depending on the Auto ISO Settings, (see p. 33) it is possible
that the camera will not support slower shutter speeds as in
such cases increasing the ISO sensitivity takes priority.
• The Maximum Exposure Time setting (see p. 33) can be used if
required.
• To prevent blurred pictures with the slower shutter speeds, you
should hold the camera steady, i.e. rest it on something or use a
tripod. Alternatively, you can select a higher sensitivity.

FLASH EXPOSURE COMPENSATION

The usable flash range depends on the aperture and sensitivity
values set manually or calculated by the camera. To ensure that the
flash light provides sufficient illumination, it is essential that the
main subject is within the relevant flash range.

This function can be used to selectively reduce or strengthen the
flash exposure regardless of the exposure from available light, e.g.
in a picture taken in the evening, to lighten the face of a person in
the foreground while retaining the lighting atmosphere.
▸ In the Main Menu (2nd page), select Flash Settings
▸ Select Flash Exp. Compensation in the submenu
▸ Select the desired setting

SYNCHRONIZATION TIME POINT
Flash photographs are always illuminated by two light sources, the
available light and the light from the flash. The time at which the
flash is fired normally determines where the parts of the subject
illuminated exclusively or predominantly by the flash are shown in
the frame. The conventional flash firing point at the beginning of
the exposure Start of Exp. can lead to apparent contradictions, e.g.
a vehicle being “overtaken” by the light trail from its own tail lights.
Your Leica CL allows you to choose between this conventional flash
firing point and the end of the exposure End of Exp.:
▸ In the Main Menu (2nd page), select Flash Settings
▸ Select Flash Sync in the submenu
▸ Select the desired setting

Notes
• Flash exposure compensation changes the range of the flash
unit.
• Once set, compensation remains active even after any number
of pictures and even after turning off the camera, until it is reset
to ± 0 (= center of scale).
• Compensation values set in the camera’s menu system are not
effective as soon as one is set on an attached and accordingly
featured flash unit such as the Leica SF 64.
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FLASH RANGE

In the example cited, the light trail from the tail lights then follows
the vehicle as expected. This flash technique gives a more natural
impression of movement and dynamics.
Note
When using the flash with faster shutter speeds, in terms of the
image there is no difference, or only a difference for rapid movements, between the two flash firing points.
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VIDEO RECORDING

Starting/ending the recording

You can also use the Leica CL to make video recordings.
Switching between picture preview mode and video playback mode
is possible in two ways:
Using gesture control
Photo

Video

Starting:
▸ Press the shutter button
A video recording in progress is indicated by a flashing red dot. The
remaining recording time is also displayed.
Ending:
▸ Press the shutter button again
For video recordings, the following functions are available:
Resolution
Three resolution levels are available in one case optionally with two
different frame rates:

Using physical controls
▸ Press the left setting wheel button
▸ Turn the left setting wheel to select
Approx. 2 s after the last turn of the setting wheel, the selected
mode is set automatically.
To set the selected mode immediately:
▸ Press the left setting wheel button or the shutter button
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Notes
• As only part of the sensor surface is used during video recording, the effective focal length is increased in each case, i.e.
the field of view becomes correspondingly smaller.
• Uninterrupted video recordings are possible up to a maximum
length of 29 minutes. The maximum file size is 4 GB. If a recording exceeds this limit, the respective part is automatically
stored in another file.

4 K / 30 fps

(3840 x 2160 pixels)

Full HD / 60 fps

(1920 x 1080 pixels) — Factory setting—

Full HD / 30 fps

(1920 x 1080 pixels)

HD / 30 fps

(1280 x 720 pixels)

▸ In the Main Menu (3rd page), select Video Resolution
▸ Select the desired setting
ISO sensitivity
All settings available in the menu.
Focusing
All options described on pages 38-43.

Recording level, wind noise damping, stabilization

All options described on page 45

Under the menu point Video Settings, there are three further settings.
With Microphone Gain, you can set the recording guage of the in-built
microphone according to the external conditions.
To lower the noises made by wind, there is a muting function under
Wind elimination.
With the setting Video Stabil., you can counter the effects of unstable
hands.

Exposure control
This is totally independent of the exposure mode and the shutter
speed and aperture settings made for photos.
– Shutter speed:: according to selectedVideo Resolution
– Aperture: Automatic
– If correct exposure is not possible even with the maximum aperture, the ISO sensitivity is automatically increased - regardless of
any manual setting.
Note
The automatic exposure control takes all brightness fluctuations
into consideration. If you do not want this, e.g. for landscape pictures and pan shots, you should set the shutter speed manually.
Color reproduction and image properties
As described for photos on page 34/41, you can also decide
between different colour reproduction variants for video. In addition to this, you can change the contrast, saturation and sharpness.
▸ In the Main Menu (3rd page), select Video Style
The further settings are performed exactly as described on p.
40/41.
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Exposure metering methods

▸ In the Main Menu (3rd page), select Video Settings
▸ Im Untermenü gewünschte Funktion wählen
▸ In the respective submenus, select the desired gain level, or
switch the function on or off
Notes
• When using video stabilization, the trimming is slightly reduced
compared to operation without stabilization.
• Sound is recorded in stereo with the built-in microphones.
• Both autofocus and changing the focal length on zoom lenses
produce noises that may be picked up in the recording.
To prevent this, you should not use either of these two functions
while a recording is in progress - only adjust the focus manually
and do not change the focal length.

Note
The fixed basic settings are different than those under the menu
item Film Style.
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REVIEW MODE
REVIEW
Switching between picture and continuous review modes can be
performed in two ways.
Using gesture control
Pictures

Using physical controls
▸ Press the PLAY button
(1x = review mode, 2x = back to picture mode)
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Playback

Notes
• Portrait-format pictures are played back as shot, i.e. the complete monitor area is always utilized.
• You can switch back from review mode to picture mode at any
time by tapping the shutter button.
• If there is no data on the memory card, the message No valid
picture to play. appears.
• If you have used the picture series function or automatic bracketing, the last or last saved picture in the series is displayed first
- if not all pictures in the series have been overwritten by the
camera's internal back-up memory yet.
• It may not be possible to view files that were not created on this
camera. In such cases, the monitor image will remain black and
only display the file name.

Automatic review

SELECTING/SCROLLING THROUGH RECORDINGS
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With the Auto Review function, you can view every photo/video
immediately:

Using gesture control

Review mode

▸ In the Main Menu (3rd page), select Auto Review
▸ Select the required function or duration
Note
As long as you keep the button held down after taking a photo, the
photo that was just taken will be shown, including when Off, 1s, 3s,
or 5s are used as settings.

Using physical controls
▸ Turn the left setting wheel or press the right or left side of the
direction pad
Notes
• Swiping right (gesture), turning the setting wheel or pressing the
direction pad leads to images of higher number; the corresponding commands to the left to the ones of smaller number.
• In each case, the pictures are displayed in an endless loop.
When the last picture is reached, the first one is displayed again.
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ENLARGING PICTURES/SIMULTANEOUS DISPLAY OF
SEVERAL PICTURES

Review mode

Being able to enlarge a picture being reviewed makes it possible to
get a better idea of how in focus it is.
Magnification
Using gesture control

Using physical controls
Step by step:
▸ Turn the right setting wheel to the right, four click-stops = four
magnification levels up to the maximum enlargement
Calling up the third magnification directly:
▸ Press the right setting wheel button
(back to normal size: press again)
Notes
• Enlarging the picture step by step is only possible in the normal
view. Hence, it is not possible when the third enlargement is
called up via button.
• At the maximum enlargement, one picture pixel equals one monitor pixel.
• Pressing the corresponding spot on the monitor determines
which part of the picture is enlarged.
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Selecting reduced pictures

Displaying a number of smaller pictures enables you to get an
overall idea of what is there or to find a specific picture more
quickly.

▸ Press the corresponding side of the direction pad to select the
desired picture

Using gesture control

The selected picture is indicated by a red frame.
Exiting reduced picture view
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Simultaneous display of 12/30 pictures

Using gesture control

Using physical controls
Using physical controls
▸ Turn right setting wheel to the left; one click-stop past normal
size = 12 picture display, two click-stop = 30 picture display
The last picture to be shown at its normal size is marked by a red
frame.
Notes
• Enlarging cannot be performed on videos.
• When using an enlarged or reduced view, the display with additional information cannot be opened.
• It may not be possible to enlarge pictures taken by other camera
types.

▸ Turn right setting wheel to the right, one click-stop past 30 picture display = 12 picture display, two = normal size
For returning to normal size directly:
▸ Press the center or right setting wheel button
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SELECTING AN IMAGE DETAIL

REVIEW MENU

In an enlarged picture, you can move the enlarged section away
from the center, e.g. to check reproduction of subject details outside the center.

The review menu contains the five functions Delete, Delete Unrated, Delete All, Slideshow and WLAN. Please see next pages for
details on the first four functions. The WLAN submenu is the same
which can be called up using the Main Menu. For details on the
WLAN settings, see p. 80.

Using gesture control

Calling up the Review menu
▸ Press the MENU button
The review menu appears

Using physical controls
▸ Press the direction pad on the side corresponding to the intended shift direction
The approximate position of the section in the picture is indicated
by the rectangle inside the box..
MARKING PICTURES/CANCELING MARKINGS
You can mark any picture, e.g. in order to find it again more
quickly, or to protect it from accidental deletion:
▸ Press the left setting wheel button
After pressing the left setting wheel button for the first time,
appears in the right upper corner of the monitor image in order to
indicate a marked picture. disappears again after pressing it a
second time.
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Selecting /calling up menu items
Using gesture control
▸ Tap the desired function line
Using physical controls
▸ Turn one of the setting wheels or press up/down on the direction pad
▸ Press the center button
Exit review menu
▸ Press the MENU button again, or press the PLAY button indicated by , or press the left side of the direction pad

Deleting all unmarked / all pictures

Pictures saved to the memory card can be deleted at any time,
either individually - Delete, or all unmarked ones at once - Delete
Unrated, or all at once - Delete All.

After having selected Delete Unrated or Delete All, a relevant screen
appears (see example of Delete Unrated):

Deleting single pictures

After selecting Delete the following screen appears:
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Review mode

Deleting Pictures

Using gesture control
TouchYes or No
Note
This screen can also be called up directly:
▸ Press the FN button
Using gesture control
▸ Press the FN button again (indicated by ) and touch
Using physical controls
▸ Press the FN button again (indicated by )
Notes
• Even when the delete menu is open, scrolling between pictures
and enlarging them is possible at any time.
• After having deleted a picture, the next picture appears, or No
valid picture to play. after having deleted the last picture.

Using physical controls
▸ Turn the right setting wheel, or press left/right side on the direction pad in order to select Yes or No
▸ Press the center button
Note
After having deleted a picture successfully, the corresponding
message No valid picture to play.appears. If the deletion was not
carried out successfully, the original picture is displayed again.
When deleting multiple or all pictures, a corresponding information
screen may appear due to the time required to process the data.
Important
Deleting pictures is irreversible. Pictures cannot subsequently be
recovered.
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Automatic review

Review mode

On the Leica CL you can choose a setting in order to show the
pictures in a sequence automatically. Within this Slideshow function,
you can decide if you would like all recordings to be shown (Play All),
only photos (Pictures only), or only videos (Videos only). Furthermore,
you can decide for how long the recordings will be shown (Duration).
After having selected Slideshow, the following monitor appears:

Setting the duration
Using gesture control
▸ Duration
▸ Tap the desired playback time
Using physical controls
▸ Turn the right setting wheel, or press up/down on the direction
pad in order to select Duration
▸ Press the center button in order to call up the Duration submenu
▸ Turn the right setting wheel, or press up/down on the direction
pad in order to select the desired setting
▸ Press the center button to confirm your setting
Following that, the Slideshow
Note
Your settings in Duration are retained even when you turn the
camera off and back on.
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Video playback

Using gesture control

If a video recording is selected in playback mode, PLAY > appears
on the monitor.

▸ Select desired mode, i. e.Play All, Pictures only, or Videos only

Starting playback

Using physical controls
▸ Turn the right setting wheel, or press up/down on the direction
pad in order to select the desired setting
▸ Press the center button

Using gesture control
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Starting playback

An intermediate screen appears briefly during data processing, i.e.
until playback begins.
After that, the slide show will run in an endless loop until you turn it
off.
Ending playback
▸ Press the PLAY button or shutter button
The camera switches to the respective mode.

Using physical controls
▸ Press the center button
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Calling up the video and audio control symbols

Continuing playback from a particular point

Review mode

Using gesture control
F2.8

1/8000 ISO 12500 EV
SET

INFO
-3

2

1

0

1

2

3+

12MP

8234

Pausing playback

6

5

Using gesture control

3
1

2

1 Elapsed time
2 Scroll bar with contact area
3 Break
4 Volume
5 Shorten video
6 Back to beginning of video
Using physical controls
▸ Press the center button
Notes
• Calling up the symbols stops playback.
• The symbols disappear after approx. 3 s.
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4

16:12

Using physical controls
▸ Press the center button

Ending playback

Adjusting the volume

Using gesture control

Using gesture control

Review mode

F2.8

EN

1/8000 ISO 12500 EV
SET

INFO
-3

2

1

0

1

2

3+

12MP

8234

Using physical controls
▸ Press the direction pad up or down

Using physical controls
▸ Press the PLAY button or the center button

The volume bar appears.
▸ Press the direction pad up (louder) or down (quieter)
Note
The sound is muted at the lowest position of the bar and the
.
volume symbol will switch to
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Cutting video recordings

Switching and moving cutting points

Using gesture control

Switching (only possible in the two extreme positions)
– From the beginning (left) to the end (right):
▸ Turn right setting wheel one click-stop to the right
– From the end (right) to the beginning (left):
▸ Turn left setting wheel one click-stop to the left

Review mode
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The selected cutting point is highlighted in red (=active)
Moving:
▸ Left cutting point using the left setting wheel, right cutting point
using the right setting wheel
During the operation, both the respective time points and a still
shot of the selected start and end points are displayed
▸ Press the FNbutton to confirm your cuts
The video-trimming submenu appears.
Note
To exit the video screen without executing the set cuts:
▸ Press the PLAY button
The initial video playback screen reappears.
Using physical controls
▸ Press the FN button
The video-trimming screen appears, the left cutting mark is highlighted in red (=active)
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When executing set cuts, the operation continues by selecting one
of the three options in the submenu. The procedure is identical in
each case:
▸ Save as new
The new video is additionally saved which means the original is also
retained.
▸ Overwrite
The newly cut video is saved and the original one is deleted.
▸ Preview
The new video is shown. It is neither saved nor is the original deleted.
In all three cases, a corresponding information screen initially
appears due to the time required to process the data. This is followed by the initial scene of the new video.
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USER PROFILES
On the Leica CL, any combination of menu settings can be saved
permanently, e.g. so that they can be retrieved quickly and easily
at any time for recurring situations/subjects. A total of seven
memory slots are available for these combinations. Of course, you
can reset all menu options to the factory default settings Default
Profile):

Renaming profiles
▸ In the Manage Profiles submenu, select Rename Profiles
▸ Select the desired profile slot
▸ In the corresponding keypad submenu, enter the desired characters for the new name

2
3

Creating profiles
▸
▸
▸
▸
▸

Set the desired functions in the menu.
In the Main Menu (3rd page), select User Profile
In the User Profile submenu, select Manage Profiles
In the Manage Profiles submenu, select Save as Profile
Select the desired profile slot

Applying profiles
▸ In the User Profile submenu, select desired storage location for
your profile or Default Profile
Notes
• Default Profile you can access the factory settings at any time
even if other menu settings have been saved in one or more of
the three profile slots.
• Unlike the Reset Camerafunction explained in the section “Resetting all custom settings”, your settings for time, date and language are not reset with Default Profile.
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7
6
1

4
6
5

1 “Back” button (for returning to the previous menu level without
confirming any settings)
2 Edit line
3 Keypad
4 Delete "button" (for deletion of the respective last character)
5 “Confirmation” button (for both individual characters as well as
the finished settings)
6 Change the character type
7 Shift key

The keypad can be operated in various ways.

▸ Touch the desired value or the respective “button”
Using physical controls
To go left or right:
▸ Press the right or left side of the direction pad, or turn the right
setting wheel
To go up or down:
▸ Press the direction pad up or down

You can either copy the profile slots to the memory card, or, viceversa, from a memory card to the camera. Both procedures are
performed in principally the same way:
▸ In the User Profile submenu, select Manage Profiles
▸ In the submenu, select Export Profiles or Import Profiles
▸ Confirm exporting/importing (Yes) or decline (No)
Note
When exporting, all profile slots are transferred to the card, i.e.
including any possibly empty profiles. As a result, when importing
profiles any existing profiles in the camera will be overwritten, i.e.
deleted.
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Using gesture control

Transferring profiles from/to a card

To confirm a value or setting:
▸ Press the center button
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RESETTING ALL INDIVIDUAL SETTINGS
This function allows you to reset all custom settings previously
made in the menu at once and restore the factory default, if so
desired with the exception of the user profiles, the WiFi settings
and/or the reset of the image numbers:
▸ In the Main Menu (5th page), select Reset Camera
▸ Confirm deletion of profile settings (Yes) or decline (No)
and/or
▸ Confirm deletion of Wi-Fi isettings (Yes) or decline (No)
and/or
▸ Confirm resetting the image numbers (Yes) or decline (No)
Notes
• Resetting image file numbers can also be performed separately
under the menu item Reset Image Numbering
• This reset also applies to the settings for Date & Time and Language. The next time the camera is turned on, the welcome video
is played again. For details of what to do next, refer to the
„Menu language“ (p. 26) and „Date / Time“ (p. 26).
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The Leica CL saves picture files with ascending numbers and
stores them in automatically created folders. The names of the
picture files are therefore made up of eight characters, "L“ for the
(Leica) camera, three figures for the folder, and four figures for the
picture, e.g. „L1001234“. You can reset this numbering at any time:
▸ In the Main Menu (4th page), select Reset Image Numbering
▸ Confirm (Yes) or decline (No)
When you reset the numbering, or if the current folder contains the
picture file number 9999, a new folder is automatically created and
the numbering starts over. Example: Last picture before reset
"L1009999", first picture afterwards "L1010001". For example, you can
use this to sort your picture files more clearly.
The next available number is always used as the folder number, and
a maximum of 999 folders are possible.
If the number capacity is reached at "L9999999", a corresponding
warning message appears in the monitor and the numbering has to
be reset.

CHANGING FILE NAMES
You can replace the first letter of a picture file name with any other
letter.
▸ In the Main Menu (4th page), select Edit File Name
▸ Enter the desired letter in the corresponding keypad submenu.
Generally, this is done in exactly the same way as renaming a profile (see p. 76).
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Notes
• If the memory card used already contains a picture file with a
higher number than the last number assigned by the camera, the
numbers are incremented according to the numbering on the
card.
• To reset the folder number to 100, format the memory card and
reset the picture number immediately afterwards.
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WIRELESS DATA TRANSMISSION AND REMOTE CONTROL OF
THE CAMERA USING A WLAN CONNECTION

Miscellaneous

You can control your Leica CL remotely using a smartphone/tablet
or use the smartphone/tablet as an external storage medium. In
order to do this, the Leica CL app must first be installed on your
smartphone. This app is available in the Google Play Store™ for
Android™ devices as well as the Apple App Store™ for iOS™
devices.
Note
In this section, the term "smartphone" refers to smartphones as
well as tablets.
Wlan function options
The first WLAN setting to be made is whether you wish to connect
to the camera with a smartphone directly - Connect to App or with
the help of a browser - Web Server. By using the function Backup, the
camera stays connected permanently or connects automatically
with your smartphone once it is switched on. Off switches off the
WLAN function. The connections allow remote controlled shooting
as well as viewing the recordings and also saving them to the
smartphone. In the case of a connection through a browser, you
can even save in DNG format.
▸ In the Main Menu (4th page), select WLAN
▸ In the submenu, select Function
▸ Select the desired setting
Note
Two types of connection to a smartphone are available (see
'Selecting the connection method’).
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Further operation with the variant Connect to App
▸ Establish a connection with a smartphone
▸ Select “Camera Control” in the Leica CL app
▸ Take the picture
The pictures taken are stored in the camera.
The most important settings are available in the Leica CL app.
Further operation with the variant Web Server
When Web Server is selected in the Connection submenu, an information screen appears, containing the necessary data for the connection.
To establish a connection between your computer or smartphone
and the camera within the same WLAN network, open an internet
browser and type in the URL displayed by the camera.

There are two ways to establish a connection between your camera
and your smartphone. If you have access to a WLAN network, the
Join WLAN method is recommended. When using this method, both
camera and smartphone are in the same WLAN network.
Establishing a connection with Create WLAN is especially useful
when there is no WLAN available: When using this method, the
camera generates an access point (hot spot) where your smartphone can register.
▸ In the Main Menu (4th page), select WLAN
▸ In the submenu, select Connection
▸ Select Create WLAN or Join WLAN
Further operation differes depending on which function you chose:

Join WLAN

If you wish to connect to a WLAN, you can select it from a list of
available WLAN networks.
▸ In the Main Menu (4th page), select WLAN
▸ In the submenu, select Setup
▸ Select the desired setting
An intermediate screen appears briefly while searching for the
available networks.
Then, the respective submenu is shown. It contains the menu items
Scan and Add Network, and lists the networks the camera has found.

Establishing a connection with a smartphone in the Create
WLAN mode

EN

▸ Select the desired network from the list.

Miscellaneous

Selecting the connection method

If the network you wish to connect to is not listed, you can repeat
the search by selecting Scan.
Establishing a connection with an invisible WLAN network
▸ Add Network
▸ In the corresponding submenu, enter the SSID/Network Nameas
well as the encryption method (Client Security)
Create WLAN

All of the settings under this menu item are preset at the factory. If
you wish to change these settings for a specific reason:
▸ In the Main Menu (4th page), select WLAN
▸ In the submenu, select Setup
▸ Select SSID/Network Name, Security or Password
▸ In the SSID/Network Name keypad submenu, you can change the
name of the camera within the network.
▸ Change the password in the keypad submenu Password if necessary.
The procedure in both keypad submenus is exactly the same as the
descriptions in the ‘Renaming profiles’ section on p. 76.
In the Security submenu it is recommended to retain the preset
encryption method. Only use the variant Open if you are sure
that no unauthorized access is possible.

WPA2
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Establishing a connection with a smartphone in Create WLAN
mode
Establishing a connection with QR code:

Using an iOS smartphones (with operating systems up to iOS 8.3)
▸ Launch the Leica CL app on your smartphone
▸ Select "Connect by QR Code"
▸ Import the QR code shown on the camera using the Leica CL
app
▸ Install the “Leica CL“ profile on your smartphone
▸ First select "Install", then "Install", and then "Done"
A message will appear in the web browser on the smartphone.
If a password is needed to unlock the smartphone:
▸ Enter access data
▸ Click the "home button" to close the web browser
▸ Select and activate "Wi-Fi" under "Settings" on the smartphone
▸ Select the SSID displayed by the camera (default setting:
Leica CL)
▸ Return to the smartphone’s "home" screen
▸ Launch the LLeica CL app on your smartphone.
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Note
Subject to changes in subsequent versions of the operating
system.

Bei Using an Android Smartphones.
▸ Launch the Leica CL app on your smartphone.
▸ Select "Connect by QR Code"
▸ Import the QR code shown on the camera using the Leica CL
app
The following steps are the same with both types of smarphone.
Establishing a connection with SSID and Passwort:
▸ Launch the Leica CL app on your smartphone
▸ Select “WLAN”
▸ Select the SSID displayed by the camera
▸ Enter the password shown on this device (only when connection
is established for the first time)

• Do not connect to wireless networks you are not authorized to
use.
• If the WLAN function is activated, the device will automatically
search for wireless networks. When this happens, networks that
you are not authorized to use may be displayed as well. Do not
attempt to connect to such a network, since this would be seen
as unauthorized access.
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Notes
• When using devices or computing systems that require more
reliable security than WLAN devices, appropriate measures must
be taken to ensure security and protection against disruptions to
the systems used.
• Leica Camera AG accepts no liability for damage arising from
the use of the camera for purposes other than as a WLAN device.
• It is assumed that the Wifi function will be used in the countries
where this camera is sold. If used in other countries than the
one where the camera is sold, there is the risk that communications transmission conditions may be violated. Leica Camera AG
assumes no responsibility for violations of this kind.
• Please also notice that data transmitted and received wirelessly
may be intercepted by third parties. We highly recommend that
you activate encryption in the wireless access point settings in
order to ensure that the information is secure.
• Do not use the camera in places where there are magnetic
fields, static electricity, or interferences such as near microwaves. Otherwise the wireless transmissions may not reach the
camera.
• Using the camera near devices such as microwaves or cordless
telephones that use the 2.4 GHz radio frequency wavelength
may negatively affect the performance of both devices.
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TRANSFERRING DATA TO A COMPUTER
The picture data on a memory card can be transferred to a computer with a card reader for SD-/SDHC/SDXC cards.
DATA STRUCTURE ON THE MEMORY CARD
When the data stored on a card is transferred to a computer, it is
stored in folders with the names 100LEICA, 101LEICA, etc.: These
folders can each hold up to 9999 pictures.
FORMATTING
It is normally not necessary to format cards that have already been
inserted. However, if a card that has yet to be formatted is inserted
for the first time, it must be formatted. In such cases, the corresponding confirmation prompt appears automatically.
It is recommended that the internal memory and memory cards be
reformatted occasionally, as a certain amount of residual data (info
accompanying pictures) can take up memory capacity.
▸ Select in the Main Menu (4th page)Format
▸ Confirm (Yes) or decline (No)
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Notes
• When formatting the memory card, all data on it is irretrievably
lost.
• We therefore recommend that you make habit of transferring all
your pictures to a secure mass storage medium, e.g. the hard
drive on your computer, as soon as possible.
• Do not turn off the camera while the operation is in progress.
• If the memory card has been formatted in another device, such
as a computer, you should reformat it again in the camera.
• If the memory card cannot be formatted, you should ask your
dealer or the Leica Product Support for advice.
• Files on the card marked with delete protection will not similarly
be lost in formating.
USING RAW DATA (DNG)
You will need the right software if you want to edit data in DNG
format, e.g. the professional raw data converter Adobe® Photoshop® Lightroom®. The software allows you to convert stored raw
data in excellent quality and also offers quality optimized algorithms for digital color processing which create very low noise
results coupled with astonishingly high resolution.
During editing, you can adjust parameters like gradation, sharpness
etc. to achieve the best possible image quality.

INSTALLING FIRMWARE UPDATES
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Leica is constantly working on developing and optimizing its products. As digital cameras have many functions that are purely controlled electronically, some of these improvements and enhancements to the functions can be installed on the camera at a later
date. For this purpose, Leica offers firmware updates at irregular
intervals that are made available to you on our website for download.
Once you have registered your camera, Leica will notify you of all
new updates.
To identify which firmware version is installed:
▸ In the Main Menu (5th page), select Camera Information
▸ In the submenu, select Firmware

Notes
• If the battery is not charged sufficiently, the warning message
Battery low appears. In this case, first charge the battery and
then repeat the process described above.
• Observe all the instructions concerning putting the camera into
operation again.
• In the Camera Information submenu, you will find additional deviceand country-specific approval symbols and numbers.
• Installing a firmware update puts the camera in a state of the
factory settings whifirmware updates ch means all of your settings will be reset.

The current firmware number on the camera is displayed in the first
line of the submenu.
Further information on registration, on firmware updates for your
camera and the update procedure and on any changes or additions
to the details in this manual can be found on our website under
"Customer Service" at https://owners.leica-camera.com
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CARE & USE INSTRUCTIONS
Camera
• Only clean the camera with a soft, dry cloth. Stubborn dirt
should first of all be covered with a well-thinned cleaning agent
and then wiped off with a dry cloth.
• To remove marks and fingerprints, wipe the camera with a clean
lint-free cloth. Tougher dirt in hard to reach corners of the
camera body can be removed with a small brush.
• All mechanically operated bearings and sliding surfaces on your
camera are lubricated. Please keep in mind if you do not use
your camera for a longer period of time: To prevent the lubrication points becoming gummed up, the camera shutter should be
operated several times every three months. We also recommend
repeated adjustment and use of the setting wheels.
Lens
• Normally, a soft hair brush is sufficient to remove dust from the
outer lens elements. However, in case of more stubborn dirt,
they can be carefully cleaned with a very clean, soft cloth that is
completely free of foreign matter, using circular motions from
the inside to the outside. We recommend micro-fiber cloths
(available from photographic and optical specialists) that are
stored in a protective container and can be washed at temperatures of up to 40°C (without fabric softener, never iron!). Cloths
for cleaning spectacles exthat contain chemicals should not be
used as they can damage the lens glass.
• The lens hood supplied also protects the lens from unintentional
fingerprints and the rain.
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Battery
Rechargeable lithium-ion batteries generate power through internal
chemical reactions. This reaction is influenced by ambient temperature and humidity. Very high or low temperatures reduce the
life of the battery.
• Always remove the battery if you will not be using the camera for
a long period of time, As otherwise it could become totally discharged after several weeks, i.e. its voltage drops to a very low
level.
• Lithium-ion batteries should only be stored partly charged, i.e.
not when fully discharged or fully charged. For very long storage
periods, the battery should be charged for approx. 15 minutes
twice a year to prevent total discharge. Always keep the battery
contacts clean and readily accessible. Whilst lithium-ion batteries are secured against short circuits, they should still be
protected against contact with metal objects like paper clips or
jewelry. A short-circuited battery can get very hot and cause
severe burns.
• In order to charge the battery, it must have a temperature of
between 0°C and 35°C / 32°F and 95°F (otherwise the
charger may not turn on or off again).
• If a battery is dropped, check the casing and the contacts immediately for any damage. Using a damaged battery can damage
the camera.
• Batteries have only a limited service life.
• Send defective batteries to an appropriate collection point for
proper recycling.
• Never throw batteries into a fire as this can cause them to explode.

Storage

• If the charger is used in the vicinity of radio receivers it can interfere with reception; Maintain a distance of at least 1 m / 3 ft
between the devices.
• When the charger is in use, it can make a noise (buzzing) – this is
quite normal and is not a malfunction.
• When it is not in use, disconnect the charger from the mains as
otherwise it uses a certain (very small) amount of power even
when no battery is inserted in it.
• Always keep the charger contacts clean, and never short circuit
them.

• If you are not using the camera for a longer period of time, we
recommend that you:
a. turn it off,
b. remove the memory card, and
c. remove the battery
• A lens works like a magnifying glass if bright sunlight shines on
the front of the camera. The camera must therefore never be
stored without lens protection. Using the lens cap and keeping
the camera in the shade (or immediately putting it away in the
case) will help prevent damage to the interior of the camera.
• You should preferably store the camera in a closed and padded
container so that nothing can damage it and it is protected from
dust.
• Store the camera in a dry, adequately ventilated place, where
neither high temperatures nor high humidity will occur. When
used in humid conditions, the camera should be completely free
of all moisture before being stored away.
• Photo cases that became wet during use should be emptied to
prevent damage to your equipment caused by moisture and any
leather-tanning residue released.
• To prevent fungal growth during use in hot, humid tropical climates, the camera equipment should be exposed to the sun and
air as much as possible. Storage in airtight containers or cases is
recommended only if a desiccant such as silica gel is used. For
the same reason, do not store the camera in a leather case for
extended periods of time.
• Note down the serial number of your Leica CL, as this is extremely important in case of loss.
• Moisture can cause malfunctions and even permanent damage
to the camera and the memory card.

Memory cards
• While a picture is being stored or the memory card is being read,
it must not be removed, and the camera must not be turned off
or exposed to vibrations.
• Make sure to store memory cards in their anti-static container
when not in use.
• Do not store memory cards where they will be exposed to high
temperatures, direct sunlight, magnetic fields or static discharge.
• Do not drop or bend memory cards as this can damage them
and result in loss of the stored data.
• Always remove the memory card if you will not be using the
camera for a long period of time,
• Do not touch the connections on the rear of the memory card
and keep them free of dirt, dust and moisture.
• It is recommended that the memory card be reformatted from
time to time, as fragmentation occurs when deleting, which can
block some of the memory capacity.
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Film Style
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Scene Mode
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Flash Settings
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Exposure Preview

l
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User Profile
Video Resolution
Video Settings
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Direct access using the FN - /
right setting wheel button1

Favorites

l

l
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l

l

l

76

l

62
63

Factory setting
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Edit File Name
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Power Saving
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Direct access using the FN - /
right setting wheel button1

Favorites

l
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Camera Information
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Date & Time

26

Language

26

Reset Camera
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1

In picture mode

2

Drive Mode menu items Interval and Exposure Bracketing, available individually as well

3

Focusing menu items Focus Mode, AF Mode and Focus Assist, available individually as well

4

Focusing menu items Focus Mode, Focus Limit (Macro), AF Mode and Focus Assist, available individually as well

5

White Balance menu item Gray Card, available individually as well

6

White Balance menu item Gray Card and Color Temperature, available individually as well

7

Lens Profiles menu items M-Lenses and R-Lenses, available individually as well

8

Customize Control menu item Edit Favorites, available individually as well
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APPENDIX

Displays in the monitor/viewfinder

DISPLAYS IN THE MONITOR/VIEWFINDER
Picture mode
1 2 3 4 5 6 8 8 11 12 13
15

14
20

26 25 24
1
2
3
4
5

19

23

16/17

18
19
20

18
22

21

Focusing mode
White balance mode
File format/Video resolution/frame rate
Exposure metering method
Pictures
(Single/continuous mode, time-lapse pictures, bracketing)
6 Flash exposure mode, possibly with an indication for flash
compensation
7
Recording level (only for video recordings, appears
instead of display 5 and 6)
8 WLAN activated/Signal strength
+9 Data transmission on smartphone incl. remaining pictures
10
Recording time (only for video recordings, appears instead of display 8 and 9)
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11
12
13
14
15
16
17

21
22

Color Rendering
Stabilization activated
Battery charge level
Histogram
Function of left setting wheel (shortly when activated)
Function of right setting wheel (shortly when activated)
Video recording status (gray = video preview, flashing red =
video recording; appears instead of 16)
Auxiliary grid
Autofocus metering field
Level Gauge
Long horizontal lines show the inclination:
- red = inclined
- green = horizontal
Short horizontal lines shows the tilt:
- line visible = tilted
- no line = not tilted
Remaining number of images / elapsed video recording time
(the 0 flashes as a warning if there is no storage capacity)
Shutter speed

EN

Displays in the monitor/viewfinder

23 Light balance
top = exposure indicator/balance, white lines = exposure fine
or difference of up to 3 EV from norm exposure, red lines =
more than 3 EV difference from norm exposure; bottom =
exposure compensation
24 Aperture
25 ISO sensitivity/setting
26 Exposure mode (*= reference to modified shutter speed/aperture combination, appears only in program mode and realized
shift) / scene program mode
27 Hint arrows (only when changing the exposure modes / the
scene program mode)

28

28 Indication of in-focus edges
(“peaking”, color selectable)
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Review mode

Displays in the monitor/viewfinder

29
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35

30

33
31

34

36

37

38
40

39

32
41

29
30
31
32

Note about marked recording
File number of the picture shown
Note about the playback of video recordings
Note about the use of the center button in order to delete
single pictures
33 Note about the use of the PLAY button in order to hide the
deletion of single pictures

34
35
36
37
38

Scrollbar: serves the page overview
File number of the picture shown
Recording time of the marked recording
Recording date marked recording
Picture counting mechanism, selected recording/total number
of recordings
39 Note about marked recordings
40 Video recording
41 Note about marked recordings

43

48

47
42
43
44
45
46
47
48

44
46

45

Symbol to call up the video editing function incl. softkey
Symbol to leave the video playback incl. softkey
Volume setting bar
Display for audio playback ( = audio playback deactivated)
Scrollbar Playback
Passed playing time
Symbol for the continuation of the playback ( = playback
interrupted)

Displays in the Top Display
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When switching on the camera

Displays in the Top Display

42

1

2

1 Camera name
2 Battery status
Standard view
4

3
5
3 Aperture
4 Exposure mode
5 Shutter speed

When changing exposure modes

7

6

7

6 Currently set exposure mode
7 Hint arrows for the shift direction
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TECHNICAL DATA
Camera name
Leica CL
Camera type
Digital APS-C system camera
Type no.
7323
Order no.
19 301 (black)
Lens mount
Leica L bayonet with contact strip for communication between lens and
camera
Compatible lenses
Lenses with Leica L bayonet, Leica M/R lenses using the Leica
M-Adaptor-L/Leica R-Adapter L
Sensor
APS-C-sized CMOS sensor (23.6 x 15.7 mm) with 24.96/24.24 million
pixels (total/effective), aspect ratio: 3:2
Resolution
Overall pixels: 6088 x 4100 pixels (24.96 MP), effective pixels: 6032 x
4032 pixels (24.32 MP), active pixels: 6024 x 4024 pixels (24.24 MP),
DNG: 6016 x 4014 pixels (24 MP), JPG: optionally 6000 x 4000 pixels
(24 MP), 4272 x 2856 pixels (12 MP) oder 3024 x 2016 pixels (6 MP)
Photo File Format/Compression Rate
Selectable: DNG, JPG or DNG + JPG
Video recording format
MP4
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Video Resolution/Image Sequence
Selectable: 3840 x 2160 p (4 K) 30 B/s, 1920 x 1080 p (FHD) 60 fps,
1920 x 1080 p (FHD) 30 B/s or 1280 x 720 p (HD) 30 fps

Duration of Video Recording
Uninterrupted video recordings are possible up to a maximum length of
29 minutes, dependent of the temperature of the surrounding and of
the camera. The maximum file size is 4 GB. If a recording exceeds this
limit, the respective part is automatically stored in another file.
Storage Media
UHS-II, UHS-I, SD/SDHC/SDXC memory card
ISO Range
Automatic, ISO 100 to ISO 50000
White balance
Automatic, presets for daylight, cloud, halogen lighting, shadow, electronic flash, one memory slot for manual setting, manual color temperature setting
Autofocus System
contrast-based
Autofocus metering methods
Spot, field, multi-zone, face detection, touch AF
Exposure modes
program mode, aperture priority mode, shutter priority mode, manual
setting, scene modes: fully automatic, sport, portrait, landscape, night
portrait, snow/beach, fireworks, candlelight, sunset, digiscoping, miniature, panorama, HDR
Exposure metering methods
multi-zone, center-weighted, spot
Exposure Compensation
± 3 EV in 1⁄3 EV increments
Automatic exposure bracketing
Three or five pictures in graduations up to ± 3 EV, adjustable in 1 EV
increments

Picture series
max. approx. 10 fps, 33 pictures (DNG+JPG) at full speed, then depending on memory card properties
Flash modes
Adjustable with attached, system-compatible flash unit
Flash exposure compensation
± 3 EV in 1⁄3 EV increments
Flash sync speed
1⁄180 s

Viewfinder
Resolution: 1024 x 768 pixels (2.36 MP), magnification 0.74x, aspect
ratio 4:3, exit pupil position 20 mm, configurable ± 4 dioptres, with eye
sensor for automatic switching between viewfinder and monitor
Top display
Resolution: 128 x 58 pixels
Monitor
3“ TFT LCD, 1.04MP, touch control available
Self-timer
Selectable delay time 2 or 12 s
WLAN
Satisfies IEEE 802.11b/g/n standard (standard WLAN protocol),
channel 1-11, encryption method: WiFi-compatible WPA™ / WPA2™,
access method: Infrastructure mode
Interfaces
ISO accessory shoe with Leica flash interface

Power supply
Leica BP-DC12 lithium-ion battery, rated voltage: 7.2 V (DC ), capacity: 1200 mAh (min.), (based on CIPA standards): approx. 220 pictures, charging time (after total discharge): approx. 140 min, manufacturer: Panasonic Energy (Wuxi) Co., Ltd., Made in China
Charger
Leica BC-DC12, input: AC 100–240 V, 50/60 Hz, automatic switching,
output: DC 8.4 V 0.65 A, manufacturer: Shin Tech Engineering Ltd.,
Made in China
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TECHNICAL DATA

Shutter speed range
30 s to 1⁄25000 s (up to 1⁄8000 s with mechanical, beyond that with
electronic shutter)

Body
Top and bottom panels: milled and anodized aluminum,
front and rear panels: magnesium
Tripod thread
A 1⁄4 DIN 4503 (1⁄4“)
Dimensions (WxHxD)
approx.. 131 x 78 x 45 mm
Weight
approx. 403 g/353 g (with/without battery)
Scope of delivery
camera body, body cap, carrying strap, accessory shoe cover, battery
(Leica BP-DC12), charger (Leica BC-DC12), mains cables (EU, US, local
mains cable)
Software
Leica CL app (free download remote control and picture transfer in
Apple™ App-Store™/Google™ Play Store™)

Subject to changes in design and production.
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LEICA SERVICE ADDRESSES

LEICA CUSTOMER CARE

LEICA PRODUCT SUPPORT

The Leica Camera AG Customer Care department or the repair
service provided by authorized Leica agents in your country are
available for service, maintenance and repairs of your Leica equipment (see the warranty card for a list of addresses).

The Product Support Department at Leica AG can answer any technical questions relating to Leica products, including support for the
supplied software in writing, on the phone or by email. They are
also the contact point for purchasing advice and to order manuals.
Alternatively, you can send us your questions using the contact
form on the Leica Camera AG homepage.
Leica Camera AG
Product Support / Software Support
Am Leitz-Park 5
35578 Wetzlar, Germany
Telephone: +49(0)6441-2080-111 /-108
Fax: +49(0)6441-2080-490
info@leica-camera.com / software-support@leica-camera.com

96

Leica Camera AG
Customer Care
Am Leitz-Park 5
35578 Wetzlar, Germany
Tel.: +49(0)6441-2080-189
Fax: +49(0)6441-2080-339
customer.care@leica-camera.com

DAS WESENTLICHE.
Leica Camera AG│Am Leitz-Park 5│35578 WETZLAR│DEUTSCHLAND
Telefon +49(0)6441-2080-0│Telefax +49(0)6441-2080-333│www.leica-camera.com
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